pelikan wird vom epson r300 nicht mehr akzeptiert

Diskutiere mit über: pelikan wird vom epson r300 nicht mehr akzeptiert im Mac OS X Forum

  1. lokihh

    lokihh Thread Starter MacUser Mitglied

    Beiträge:
    105
    Zustimmungen:
    3
    Registriert seit:
    03.07.2003
    hei,

    neulich testete ich einen r320 mit epsontinte (pismo & tiger) und spielte dazu den neuen treiber auf. alles ok.
    nach dem letzten tintentausch mit meinem r300 will dieser nun die patronen nicht mehr akzeptieren (error: die folgenden tintenpatronen werden nicht mehr erkannt: alle) und fordert mich auf, die originalen einzusetzen.

    startete von einer anderen partition den tiger ohne den aktuellen r320-treiber ohne erfolg. no druck.

    demnach scheint der treiber vom r320 auch die druckerinterne sw vom r300 aktualisiert zu haben, mit eben jener folge. vorher tat er's mit den pelikan-tinten wunderbar.

    ist jemandem ähnliches passiert oder eine lösung bekannt? gibts so ne art drucker-reset?

    ansonsten war weihnachten aber recht schön.
     
  2. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    Registriert seit:
    30.09.2005
    Sorry, Epson hat chips in den Patronen. Genau wegen sowas.
    Wie man das umgeht? Da gibt's spezielle Foren.

    Oder die Leute von Pelikan:
     
  3. lokihh

    lokihh Thread Starter MacUser Mitglied

    Beiträge:
    105
    Zustimmungen:
    3
    Registriert seit:
    03.07.2003
    nehmen wir doch mal an: ich weiss, daß epson chips hat und das dies eher ein problem beim refillen ist ... und ... daß ich die einschlägigen foren, wie z.b. druckerchannel oder enderlin kenne ...

    noch ne idee?

    ich habe problemlos etwa eine mio seiten mit pelikan / r300 gedruckt. problem, wie gesagt, seit ich den r320 mit dem neuen treiber dran / drauf hatte.

    hat der r300 sowas wie firmware, die ein neuer treiber aktualisieren kann? wenn so, kann der epson wieder in den lieferzustand zurückversetzt werden?
     
  4. lokihh

    lokihh Thread Starter MacUser Mitglied

    Beiträge:
    105
    Zustimmungen:
    3
    Registriert seit:
    03.07.2003
    hat sich erledigt! es war ein defekter chip auf der neuen pelikan-patrone.

    @hamsterbacke: der tipp mit der hotline war gut ... nach diversen telefonaten mit ungeschulten eineurohotlinern habe ich diese variante eigentlich schon aus dem bereich der lösungsmöglichkeiten ausgeklammert.

    nicht so bei pelikan: netter, kompetenter gesprächspartner und auch einen tag nach den weihnachtstagen aus fleisch und blut!
     
  5. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    Registriert seit:
    30.09.2005
    Kenne ich leider auch. Bei so kompetenten Hotlines lasse ich mich schnurstraks mit dem second Level Support verbinden.

    Gruß, Gerhard
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche