PDF online gestellt, nicht abrufbar!?

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von MAVERICK_, 27.12.2006.

  1. MAVERICK_

    MAVERICK_ Thread Starter MacUser Mitglied

    Beiträge:
    1.204
    Zustimmungen:
    11
    MacUser seit:
    05.05.2005
    Hallo!

    Ich habe eben mit Transmit zwei PDF-Files online gestellt, wenn ich die URL im Browser einfüge, dann kann ich sie aber nicht ansehen.

    Bei CuteFTP unter Windows hat das immer geklappt.

    Was könnte ich hier falsch gemacht haben?

    Namen sind alle ordnungsgemäß vergeben...
     
  2. ppm

    ppm MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    Hast du genau auf Groß- und Kleinschreibung geachtet?
     
  3. MAVERICK_

    MAVERICK_ Thread Starter MacUser Mitglied

    Beiträge:
    1.204
    Zustimmungen:
    11
    MacUser seit:
    05.05.2005
    Ja habe ich.

    Eben habe ich gemerkt, dass es unter Safari geht aber nicht unter Firefox?!
     
  4. ppm

    ppm MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    mmh. ich arbeit auch mit transmit und firefox. da hatte ich bisher noch keine probleme.
     
  5. MAVERICK_

    MAVERICK_ Thread Starter MacUser Mitglied

    Beiträge:
    1.204
    Zustimmungen:
    11
    MacUser seit:
    05.05.2005
    Also es dürfte damit bei FF liegen. Denn ich kann eigenartigerweise mit FF keine PDFs abrufen?! Egal welche.
     
  6. ppm

    ppm MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    schau mal ob dir ein update fehlt, bei mir funktionierts einwandfrei. hatte da echt auch noch nie probleme.

    bei mir öffnet sich das downloadfenster und dann kann ichs speichern.
     

Diese Seite empfehlen