PCI-Karte für USB 2.0 auf´m Pismo

Dieses Thema im Forum "MacBook" wurde erstellt von achimgr, 21.03.2007.

  1. achimgr

    achimgr Thread Starter MacUser Mitglied

    Beiträge:
    1.182
    Zustimmungen:
    28
    MacUser seit:
    06.03.2004
    Hallo da draussen,

    bei 3,2,1 habe ich mir eine PCI-Karte für USB 2.0 zwecks Beschleunigung meines Pismo 500 geleistet.
    Der System-Profiler:
    TXN,PCI1211-00:

    Name: cardbus
    Typ: cardbus
    Bus: PCI
    Steckplatz: PC Card
    Hersteller-ID: 0x104c
    Geräte-ID: 0xac1e
    Versions-ID: 0x0000

    Das Gerät selbst:
    USB 2.0 Cardbus 32bit PC-card

    Es tut sich aber nix.
    Hätte ich mich besser informieren müssen?
    Wo ist denn das Problem?

    Bitte um Aufklärung...
    Achim
     
  2. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    Treiber? War vielleicht doch etwas zu billig ;-)

    Ich hab ne D-Link, die läuft astrein...mit Treiber. Von Digitus gibts auch eine, doch die war mir zu klobig..
     
  3. achimgr

    achimgr Thread Starter MacUser Mitglied

    Beiträge:
    1.182
    Zustimmungen:
    28
    MacUser seit:
    06.03.2004
    TREIBER? WARUM TREIBER?
    Nixe weiss!!!
    Das sollte doch so gehen, oder äh???
    Bitte noch mehr Aufklärung :(
     
  4. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    Ja, Treiber...damit das System mit der Karte was anfangen kann...ja und das nächste Mal halt vorher informieren :)
     
  5. achimgr

    achimgr Thread Starter MacUser Mitglied

    Beiträge:
    1.182
    Zustimmungen:
    28
    MacUser seit:
    06.03.2004
    Oh Kacke!
    Da war ja ne CD mit TREIBER dabei. Wo kommt die denn her?
    Und:
    Wie steh ich jetzt da? Egal, ist der Ruf erst ruiniert, ... usw.
    Ich hab aber jetzt gleich das nächste Prob:
    Die Treiberdatei heisst: USB2EHCI_v108.img.bin und es ist noch so´n krytisches Treiberding für den Mac dabei. Wie kann ich die öffnen? Stuff ist macht´s net und Standardmässig wird auch nur TOAST geöffnet.
    Hast Du eine Idee?
    gruß,
    Achim
     
  6. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    :)

    Scheint ne Digitus Karte zu sein...der Dateiname kommt mir irgendwie bekannt vor ;)

    Musst du afaik mit Disk Image Mounter öffnen.. *Korrektur* EXPANDER 11 kanns auch aufmachen..
     
    Zuletzt bearbeitet: 21.03.2007
  7. achimgr

    achimgr Thread Starter MacUser Mitglied

    Beiträge:
    1.182
    Zustimmungen:
    28
    MacUser seit:
    06.03.2004
    Du meinst das Installationsprg.?
    Der nimmt´s net!
    Schreib mal was über Deine D-Link. Ist das auch ne PCI-Karte. Wie heisst die genauer?

    Achim
     
  8. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    Wie meinen? :) Was passiert, wenn du die *.bin Datei mit dem Expander öffnest? Meiner Erfahrung nach, sind auf diesen Treiber CDs oft Unmengen an unterschiedlichen Treibern für diverse andere Karten drauf. Es ist also notwendig, GENAU hinzusehen..

    Meine Karte ist ne D-Link DUB-C2
     
  9. achimgr

    achimgr Thread Starter MacUser Mitglied

    Beiträge:
    1.182
    Zustimmungen:
    28
    MacUser seit:
    06.03.2004
    BOAH! Ist die D-Link TEUER. Meiner Treu!

    Also Expander 11 ist zu hoch für mich (hab nur 10.3.9). Expander 10 meint, es ist keine gepackte Datei, kann nix damit anfangen, etc..

    Es sind 2 Treiber für Mac dabei. Beide sind vom gleichen -unleserlichen- Format.
    Ich glaube, ich hab aber *früher* schon .bin Dateien aufgekriegt ?!

    KACK!
     
  10. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    Teuer ist relativ...ist dafür eben Plug´n´Play statt Plug´n´Pray :)
     
Die Seite wird geladen...

Diese Seite empfehlen