PB12-1,5Ghz: Macht HD zicken oder ist das Tiger?

Dieses Thema im Forum "MacBook" wurde erstellt von Ryuseru, 27.05.2005.

  1. Ryuseru

    Ryuseru Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    27.05.2005
    Habe jetzt seit ca. 5 Wochen ein PB12".. Das ist noch mit Panther ausgeliefert worden und ich habe dann mit Tiger Up-to-date Version bestellt.
    Soweit so gut.

    Powerbook lief auch die 10 Tage mit Panther (mit aktuellen Updates) sehr nett... Dann kam das Upgrade.. Tiger brach alle Installationen mit Plattenfehlern ab. Festplattendienstprogramm von Tiger meldete irreperabele Fehler.
    Das Dienstprogramm von Panther war glücklich und erkannte KEINE Fehler.

    Gut Gut.. Also Panther neu drauf (ohne archiv, also komplett gelöscht) und dann Tiger direkt danach drauf... Fein.. Klappte..

    Seitdem machte Tiger immer mal wieder zicken. In aller Regel bleiben einfach Systemteile stehen (wie z.B. auch das Dashboard) und er macht Minutenlang nix mehr.
    Oder IPhoto steht und macht sich dann zu.. Auf den Befehl "Neustart" reagier das PB mit Nichtbeachtung.
    Nach 30 Minuten Dashboard oder Finder anschaun macht man dann auch schon mal das PB aus via Powerknopf.

    Resultat:
    PB boottet nicht.. Findet keine Platte.. und natürlich auch kein OS..
    Bin dann kochen gegangen, weil das schlug mir etwas aufs Gemüt.
    30 Minuten später PB anmachen..
    Er findet eine HD und auch OS 10.4.1
    Aber er bleibt bei dem Bildschirm "Startet OSX" mit dem blau-weissen Balken am Ende stehen und macht nix mehr.
    Wieder CD Boot mit Festplattendienstprogramm..
    Diesmal meldet es einen HFS+ Knoten Fehler, bricht ab und kann nix machen.
    Auch Neuinstallation mit Archiv ist nicht möglich.. Da bricht er ab.

    Ähnliche Zicken hat das PB seit der Tigerinstallation jetzt 3-4 mal gemacht. Nur hat es sich da immer wieder zum Booten entschlossen nachdem man es ausgeschaltet hat, wenn auch da teilweise mit gut Zureden.
    Hatte da einige Boots wo das graue Applesymbol verschwand und dann durch einen Kreis mit diagonalem Strich durch ersetzt wurde (Sieht auch wie ein graues Parkverbotschild) Auch da tat der Mac dann nix mehr weiter.

    Hab jetzt gestern Nacht/heute Morgen Panther wieder drauf gespielt, mal wieder mit löschen der ganzen HD.

    Also meine Vermutung ist im Moment, dass die HD nen Hau weg hat. Weil anders kann ich mir das nicht mehr erklären. Die Fehler treten auch immer nur nach längerer Benutzung auf, sprich wenn der schon was wärmer ist (Betrieb im Zimmer bei ca. 18-21 Grad.. Raumtemperatur halt..)
    Ich will jetzt übers Wochenende mal schaun ob Panther diese Zicken auch macht..

    Grumpf.. mit OS9 und 8.5 hatte ich irgendwie mehr Glück..
    Vielleicht weiss kann ja einer von euch damit was anfangen, nen Rat geben oder nen Tip oder so. Bin echt kurz davor das Ding als Gewährleistung einzuschicken.
    Sorry das es so lang geworden ist, aber bin schon ein wenig verzweifelt.

    Gruss
    Ryuseru
     
  2. Ryuseru

    Ryuseru Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    27.05.2005
    Hmpfff.. Das hier hört sich einfach zu vertraut an:

    http://www.macuser.de/forum/archive/index.php/t-81644.html

    *fluch*
    Ich befürchte fast, dass ich meine Antwort gefunden habe..
     
    Zuletzt von einem Moderator bearbeitet: 13.03.2016
Die Seite wird geladen...
Ähnliche Themen - PB12 5Ghz Macht
  1. dasich
    Antworten:
    2
    Aufrufe:
    454
  2. Lars²
    Antworten:
    8
    Aufrufe:
    515
  3. tk86
    Antworten:
    8
    Aufrufe:
    561
  4. ax power
    Antworten:
    3
    Aufrufe:
    390
  5. ghostdog7
    Antworten:
    2
    Aufrufe:
    341

Diese Seite empfehlen