PB mit OSX 10.4 Downgrade möglich auf 10.3?

Dieses Thema im Forum "MacBook" wurde erstellt von FirstMAC, 11.05.2005.

  1. FirstMAC

    FirstMAC Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    11.05.2005
    Hallo Mac Jünger,

    also war heute bei Gravis und wollte ein PB kaufen :D , aber was mich noch davon abgehalten hat war die Aussage des Verkäufers das ich, wenn ich ein PB kaufe mit vorinstallierten 10.4 dann kann ich nicht auf 10.3 downgraden. :mad:
    Ist diese Aussage richtig ? Er meinte es wäre mit der Firmware irgentwie verankert oder so...

    bYE FirstMAC
     
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Kann gut sein. Außerdem müßtes Du Panther kaufen - gibt es aber nicht mehr, jetzt gibt's Tiger.
    Wo ist das Problem?

    No.
     
  3. gaianchild

    gaianchild MacUser Mitglied

    Beiträge:
    1.703
    Zustimmungen:
    58
    MacUser seit:
    16.01.2003
    Klar kannst Du auch 10.3 installieren, mit der Firmware hat das nichts zu tun. Zumindest habe ich noch nichts dergleichen gehört. Was Du nicht kannst, ist OS 9 auf auf ein aktuelles PowerBook packen. Da greift die Aussage mit der Firmware dann auch...

    Vielleicht meinte er nur, dass 10.4 vorinstalliert ist und dass sie Dir nicht noch 10.3 gratis mit dazugeben. Ansonsten hat der gute Mann vielleicht auch einfach mal keine Ahnung gehabt.

    Übrigens: Sooo schlimm ist Tiger nun wirklich nicht ;) Ausserdem kommt ja auch bald das 10.4.1 Update raus und dann läuft die Sache sicherlich noch runder...

    Grüße,
    GaianChild
     
    Zuletzt bearbeitet: 11.05.2005
  4. charlotte

    charlotte MacUser Mitglied

    Beiträge:
    4.840
    Zustimmungen:
    34
    MacUser seit:
    17.11.2002
    10.3 kriegst du bestimmt günstig bei ebay, dann platte mit 10.4 löschen und 10.3 drauf - bei mir hat es funktioniert.
     
  5. wonder

    wonder MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    MacUser seit:
    11.08.2004
    erstmal ahoi und herzlich willkommen im forum!

    halten wir es mal mit radio erivan prinzipiell schon aber eigentlich nicht...
    klar, wenn du eine neuere version installiert hast, kannst du eigentlich keine ältere darüber installieren - nichts hindert dich jedoch, sofern du eine (legale) version von panther vorliegen hast, deine platte zu formatieren und panther zu installieren :)

    wenn du dazu weitere fragen haben solltest, werden wir hier im forum dir dabei gerne mit rat zur seite stehen :)

    carpe noctem
    w
     
  6. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Ich verstehe die Tiger-Jammerei sowieso nicht.

    No.
     
  7. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    MacUser seit:
    30.01.2005
    Auf allen aktuellen i- und PowerBooks läuft 10.3. Wenn 10.4 vorinstalliert ist, kannst du trotzdem 10.3 installieren, vorausgesetzt natürlich, daß du dafür die Installations-DVD hast.
     
  8. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    MacUser seit:
    04.10.2003
    Ich wollte heute ein neues Auto kaufen:D aber was mich noch davon abgehalten hat war die Aussage des Verkäufers das ich bleifreies Benzin tanken müsste, wenn ich ein Auto mit installierten Katalysator kaufe. Ich könnte nicht auf verbleites Benzin downgraden :(
    Ist dies Aussage richtig?

    Sorry, aber manchmal kopfkratz
     
  9. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Mit dieser Aussage wäre ich vorsichtig. Wenn ich mich recht erinnere, kann auf den neuen PowerMacs KEIN 10.3 installiert werden. Auch nicht mit einer Originalen Panther-DVD oder ähnlichem.
     
  10. wonder

    wonder MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    MacUser seit:
    11.08.2004
    du machst es dir zu einfach - es gibt einige gute gründe, tiger (noch) nicht einzusetzen. auch mein tiger ist wieder (!) in der box gelandet. bestimmte anwendungen laufen mit dem tiger noch nicht rund. wenn wir bei 10.4.2 oder .3 angekommen sind, werden sowohl tiger als auch die anwendungen soweit sein, daß man, ohne die von panther gewohnte stabilität zu vermissen, auf tiger wird upgraden können.
    in diesem sinne
    carpe noctem
    w
     
Die Seite wird geladen...