PB G4: Der Lüfter will nicht an!

Dieses Thema im Forum "MacBook" wurde erstellt von vegas-, 26.09.2006.

  1. vegas-

    vegas- Thread Starter MacUser Mitglied

    Beiträge:
    357
    Zustimmungen:
    1
    MacUser seit:
    13.08.2005
    Hallo,

    ich habe seit 16 Monaten ein PB G4 1,5GHz 15" im täglichen Betrieb.

    Was mir sehr gut daran gefällt, ist, dass es so schön leise ist.
    Was mir daran nicht so gut gefällt, ist, dass es immer so schön leise bleibt!

    Ich weiss, dass das Lüftungskonzept eine passive Abwärme durch das Gehäuse vorsieht. Finde ich ja auch in Ordnung und alles, aber wieso springen meine Lüfter nichtmal an, wenn mein Trackpad 46 Grad hat? Es ist wirklich schon mehr als unangenehm, die Handballen abzulegen, von der Unterseite mal ganz zu schweigen.


    Gerade lief es fast 20 Minuten unter 80-100% Auslastung und hat sich sehr stark aufgeheizt, aber die Lüfter bleiben aus, zumindest höre ich nichts und iStat pro zeigt ebenfalls keine Aktivität an.


    Wie sehr und vor allem wie lange müsst ihr euer PB 15" an die Grenzen bringen, damit es anfängt, aktiv zu kühlen?
    Mir wäre es oft lieber, es würde eher die Lüfter anschalten, als dass ich dieses glühende Stück Alu hier auf dem Tisch stehen habe. ;)

    Ich bin gespannt auf eure Berichte!


    Grüße,
    Daniel
     
  2. mobis.fr

    mobis.fr MacUser Mitglied

    Beiträge:
    1.042
    Zustimmungen:
    4
    MacUser seit:
    28.01.2004
    wie sind die temperaturen genau?

    über 65 grad sollteste auf jedenfall n lüfter hören.
     
  3. vegas-

    vegas- Thread Starter MacUser Mitglied

    Beiträge:
    357
    Zustimmungen:
    1
    MacUser seit:
    13.08.2005
    Ich lass ihn nochmal alles geben, dass er wirklich über die 65 Grad kommt und werde berichten. :)
     
  4. vegas-

    vegas- Thread Starter MacUser Mitglied

    Beiträge:
    357
    Zustimmungen:
    1
    MacUser seit:
    13.08.2005
    Also bei etwa 63 Grad ging der Lüfter an und hat es nun geschafft, es auf 62 zu "kühlen". CPU Bottom ist konstant bei 64 Grad geblieben.

    Die Lüfter-Sensoren der gängigen HardwareMonitor-Tools zeigen allerdings keine Aktivität an. Normal?!
     
  5. definger

    definger MacUser Mitglied

    Beiträge:
    715
    Zustimmungen:
    23
    MacUser seit:
    26.03.2006
    apple hardware test schon gemacht?
     
  6. vegas-

    vegas- Thread Starter MacUser Mitglied

    Beiträge:
    357
    Zustimmungen:
    1
    MacUser seit:
    13.08.2005
    Also ich habe das TechTool mal durchlaufen lassen und da kam nichts bei raus. Auch der Test beim Booten war das letzte Mal (eine Weile her) noch fehlerfrei.

    Welchen Test meinst Du genau?!
     
  7. raggaestyler

    raggaestyler MacUser Mitglied

    Beiträge:
    295
    Zustimmungen:
    0
    MacUser seit:
    08.11.2004
    Welcher Test beim booten?
     
  8. Badener

    Badener Gast

  9. MarkusNied

    MarkusNied MacUser Mitglied

    Beiträge:
    1.127
    Zustimmungen:
    12
    MacUser seit:
    27.12.2003
    er hat doch geschrieben das der lüfter anging ....
     
  10. Badener

    Badener Gast

    Hmm.... hatte ich überlesen.... naja.... ist ja noch mitten in der Nacht ;)

    @vegas: Sei doch froh, dass die Kiste so leise ist. Wenn ich da an den Lärm von meinem 12er denke... :o
     
Die Seite wird geladen...
Ähnliche Themen - Lüfter will
  1. MariusMar
    Antworten:
    24
    Aufrufe:
    463
    MariusMar
    18.11.2016
  2. MACKrenk
    Antworten:
    6
    Aufrufe:
    468
    Fabi289
    03.11.2016
  3. SteveHH
    Antworten:
    2
    Aufrufe:
    181
    bernie313
    18.10.2016
  4. Fisk
    Antworten:
    14
    Aufrufe:
    309
    Schattentanz
    01.10.2016
  5. mj
    Antworten:
    5
    Aufrufe:
    363