PB G4 10.4.8. plötzlich Airport zerschossen? Brauche hilfe

Diskutiere mit über: PB G4 10.4.8. plötzlich Airport zerschossen? Brauche hilfe im Internet- und Netzwerk-Hardware Forum

  1. fitzcaraldo

    fitzcaraldo Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    1
    Registriert seit:
    15.02.2004
    Hallo Community,
    Ich betreibe ein G4 Pb17'' 10.4.8. und einen PC in einem W-Lan Netz.
    Ohne Vorwarnung komme ich mit dem Mac plötzlich nicht mehr ins Internet, auch nicht mit der IP auf den Router. Das Airportsymbol bleibt tot ! Der Systemprofiler für die Airportexpresskarte spricht: drahtloses netzwerk ist nicht verfügbar! gleiche Meldung natürlich unter 'Internetverbindung' Habe bereits eine neue Umgebung versucht, komme aber trotzdem nicht 'rein.
    Wenn ich hingegen versuche über Airport eine Verbindung zu einem anderen Rechner aufzubauen, dann pegelt die Anzeige munter nach oben, was wohl dafür spricht, dass meine Karte noch tut, oder?
    PC läuft, keine Probleme mit der Verbindung über W-lan zum Router.
    Irgendwelche Ideen?
    Vielen Dank, Fitz
     
  2. getraenkemarkt

    getraenkemarkt MacUser Mitglied

    Beiträge:
    688
    Zustimmungen:
    40
    Registriert seit:
    27.01.2006
    Es wird wohl nicht an der Airport-Karte liegen, wie Du richtig vermutest. Aber was meinst Du mit "Das Airportsymbol bleibt tot"? Wie sieht denn das Airport-Symbol in der Menüleiste aus? Ist Airport eventuell ausgeschaltet? Kannst Du denn ein anderes Netzwerk, vielleicht sogar Dein eigenes sehen bzw. auswählen?
     
  3. fitzcaraldo

    fitzcaraldo Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    1
    Registriert seit:
    15.02.2004
    troubleshooting erfolglos

    Hi,
    mit 'das Airportsymbol bleibt tot' meine ich, dass es keinerlei Aktivitäts-balken anzeigt.
    ich kann mich auch nicht mit meinem Netz manuell (Eingabe des Namens+Hex Schlüssel) verbinden.
    War mal beim Gravis gerade, und auch dort konnte sich meine Kiste nirgends über w-lan einwählen bzw. hat kein Netz gefunden. Airport ist aktiviert.

    Habe jetzt mal mit der PB System-Cd einen Hardwaretest durchgeführt. Ergebnis: alles, inkl. Airport ok....... ???!!!!! Hä?

    also kein Hardwaredefekt-dachte ich.
    Als nächstes habe ich ein neues System auf einer ext. Plattenpartition aufgesetzt, um auszschliessen, dass es mir irgendetwas im System zerschossen hat. Und siehe da: selbst bei nagelneuem, neuinstalliertem System funzt Airport nicht- selbes Problem !!!!

    also Kabel in den Router gesteckt und schon lief das Internet wieder.
    Tja...Hardwaretest schließt Hardwarefehler aus, und neues System schließt Softwarefehler aus, oder ???

    Steh etwas auf der Leitung. Input herzlich willkommen.
    Vielen dank.
     
  4. getraenkemarkt

    getraenkemarkt MacUser Mitglied

    Beiträge:
    688
    Zustimmungen:
    40
    Registriert seit:
    27.01.2006
    Das bedeutet aber doch, das manche Netze schon gefunden werden?!

    Das Antennenkabel steckt richtig drin, oder? Ändert es etwas, wenn du Das PB direkt neben die Router-Antenne hältst?
     
  5. fitzcaraldo

    fitzcaraldo Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    1
    Registriert seit:
    15.02.2004
    Du meinst die Antenne vom Router? Ja die sitzt bombenmaessig. Hinzu kommt noch, dass mein PC quasi am anderen Ende der Welt steht und perfekt empfängt. Mit dem Pb sitze ich einen halben Meter weg vom Router.

    Nein, ich kann überhaupt kein anderes W-lan Netz empfangen, und es wird auch keines angezeigt. anbei ein screenshot:
     

    Anhänge:

    • pic1.jpg
      pic1.jpg
      Dateigröße:
      67,5 KB
      Aufrufe:
      21
  6. fitzcaraldo

    fitzcaraldo Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    1
    Registriert seit:
    15.02.2004
    $$$

    kurzes Update:
    habe mich heute an die Jungs von Canc** in Stgt. gewendet. Top Top Top Service kann ich nur sagen. Da sollten sich die Leutchen von Grav** mal eine Scheibe abschneiden. Der Mitarbeiter am Telefon fragte mich wo ich denn genau wohne, und zufällig war ein Techniker in der Nähe und hat mein Gerät sofort abgeholt und vorhin wieder gebracht. Donnerwetter, Kompliment !
    Bei Grav** wurde mir gesagt die 'Warteschlange' für Rep. liege bei einer Woche!!!

    Soweit die guten Nachrichten.
    Und nun zur Sache:
    So wie es ausschaut hat es mir tatsächlich die Karte zerschossen... Neue ist bestellt, danach sollte es wieder klappen. Meld' mich wenn es soweit ist.

    LG,
    Fitz
     
Die Seite wird geladen...
Ähnliche Themen - plötzlich Airport zerschossen Forum Datum
Sound über Airport Express verzerrt und kratzt plötzlich! Internet- und Netzwerk-Hardware 14.09.2011
Internet an Airport geht plötzlich nicht mehr Internet- und Netzwerk-Hardware 09.03.2011
Airport Extreme verschwindet plötzlich im Airportprogramm nach update Internet- und Netzwerk-Hardware 19.12.2010
imac - Airport-Verbindung zum Internet plötzlich nicht möglich Internet- und Netzwerk-Hardware 30.09.2010
Airport hat plötzlich keine IP-Adresse mehr Internet- und Netzwerk-Hardware 14.10.2009

Diese Seite empfehlen

Benutzerdefinierte Suche