PB findet iMac nicht mehr unter Tiger

Dieses Thema im Forum "Mac OS X" wurde erstellt von pique, 13.06.2005.

  1. pique

    pique Thread Starter Gast

    Hallo,

    ich habe hier einen iMac G4 mit Tiger 10.4.1 und ein Powerbook G4 mit Tiger 10.4.1.

    Der iMac ist über Ethernet mit dem W-Lan Router verbunden.
    Das Powerbook greift auf den W-Lan Router via Airport-Karte zu.

    Unter 10.3.9 war es kein Problem, den iMac vom Powerbook aus im Netzwerk zu finden und auf seine Daten zuzugreifen.

    Jetzt ist mir gestern aufgefallen, dass das unter Tiger nicht mehr funktioniert.

    Versuche ich den iMac im Netzwerk zu finden, so zeigt mir mein Powerbook nichts mehr an (Apfel+K im Finder)

    FileSharing ist aktiviert...

    Woran liegt das?
     
  2. Flupp

    Flupp MacUser Mitglied

    Beiträge:
    1.709
    Zustimmungen:
    15
    MacUser seit:
    27.07.2004
    Ich habe ein ähnliches Problem, aber mit ssh: Via Namen kann er ihn nicht finden, wenn ich aber vorher pinge "kennt" er den Namen plötzlich. Vergisst ihn aber nach ein paar Minuten wieder.
    ?
     
  3. jörgn

    jörgn MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    0
    MacUser seit:
    23.02.2004
    Hallo,

    kannst du denn die rechner "anpingen"?
    wenn nein: überprüfe mal die einstellungen unter netzwerk.
    da vorallem ob die ip-adresse und die netmask stimmen.
    klappt es, vom pb ins internet zu gehen?

    gruss
    joergn
     
  4. pique

    pique Thread Starter Gast


    ja, internet funktioniert ohne probleme.
    nur den iMac finde ich nicht mehr.
     
Die Seite wird geladen...

Diese Seite empfehlen