Passwort Problem mit mail

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Choc, 24.08.2006.

  1. Choc

    Choc Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    1
    MacUser seit:
    12.08.2006
    Ich habe mal ein neues Thema erstellt, da mein Problem anders gelagert zu sein scheint als die bisherigen Passwort-Probleme, die ich gefunden habe...

    Ich habe einen yahoo-Account und einen web.de-Account, die ich mit mail über Pop3 abrufe. Es hat auch alles wunderbar geklappt, bis ich jetzt in yahoo und web.de meine Passwörter geändert habe (soll man wohl alle paar Monate machen). Ich habe dann die alten Pws im Schlüsselbund auf meinem MacBook gelöscht und über mail die neuen eingegeben.
    Wenn ich jetzt versuche meine mails über mail abzurufen, bekomme ich von beiden Pop-Accounts die Meldung, dass mein Pw nicht akzeptiert wird. Ich habe auch schon die bei web.de erforderlichen 15 Min. gewartet (bei yahoo ist das zwar meines Wissens nicht nötig, ich habs aber trotzdem auch da mal gemacht) und es ist das gleiche Spiel.

    Ich hoffe, es kann mir jemand weiterhelfen!
     
  2. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hi,

    willkommen im Forum! :)

    Während Du die Kennwörter im Schlüsselbund gelöscht hast, war da Mail geschlossen? Sonst würde ich nochmal vorsichtig die beiden E-Mail-Konten komplett aus dem Schlüsselbund löschen und danach Mail starten und nochmal die Konten abfragen und dann die Kennwörter speichern.

    Viele Grüße
     
  3. Choc

    Choc Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    1
    MacUser seit:
    12.08.2006
    Ich habe jetzt bei geschlossenem mail nochmal die Pws aus dem Schlüsselbund gelöscht, mail geöffnet, die Konten abgefragt, das Pw gespeichert und es war wieder dasselbe...

    Zum Haareraufen!

    Ich hab schon überlegt die Accounts einfach zu löschen neu anzulegen, aber da kam dann die Meldung, dass mail dann auch alle e-mails löscht. Das will ich ja nun nicht...

    Hat noch irgendwer eine Idee für mich?
     
  4. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    Ja, stell' mal dein e-mail account so ein, dass er die mails erst nach einer Woche oder besser nach einem Monat löscht. Dann kannste ja die Konten und e-mails ruhig löschen. Bei einer Neukonfiguration lädt er dann die auf dem Server bestehenden mails wieder runter.
     
  5. erko

    erko MacUser Mitglied

    Beiträge:
    1.192
    Zustimmungen:
    45
    MacUser seit:
    21.02.2005
    Du musst sie nicht löschen, sondern kannst sie auch inaktiv schalten (und später wieder aktivieren). Alles unter Einstellungen >> Accounts >> Erweitert.

    Grüße,

    erko
     
  6. Choc

    Choc Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    1
    MacUser seit:
    12.08.2006
    So, ich bin inzwischen ein bisschen, naja schlauer nicht, aber ich kann das Problem noch näher beschreiben. Ich habe alle meine mails im Eingang von mail exportiert und gespeichert und dann meine beiden Pop-Accounts gelöscht um sie neu anzulegen. Wenn ich mail jetzt starte, werde ich erstmal vom Assistenten dazu genötigt ein neues Konto anzulegen. Im Rahmen dessen überprüft mail, ob eine Verbindung zustande gebracht werden kann, nachdem man Posteingangsserver, Benutzername und Passwort eingegeben hat. Das scheitert dann mit allen meinen Accounts. Ich habe inzwischen noch Thunderbird runtergeladen und damit funktioniert Pop3 problemlos. Ich würde nur eigentlich gern AppleMail benutzen, weil das Adressbuch da besser funktioniert.

    Bitte helft mir weiter! Ich habe echt keine Idee, was ich noch ausprobieren könnte...
    Kann man nur mail deinstallieren und dann neu installieren? Könnte das was bringen?
     
  7. Gassman

    Gassman MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    1
    MacUser seit:
    26.12.2005
    Hi,
    Mail scheint seit dem Update auf OS 10.4.7 massive Probleme mit seinen Verbindungen zu haben. Nachzulesen in einigen Threads. Ich würde die Hoffnung nicht aufgeben, daß dieser Fehler bald wieder behoben wird und so lange den Donnervolgel nutzen. Soweit bin ich schon, da ständig neue Probleme mit Mail seit dem Update auftauchen.:rolleyes:
     
  8. freeskydiver

    freeskydiver MacUser Mitglied

    Beiträge:
    463
    Zustimmungen:
    3
    MacUser seit:
    20.03.2005
    ähnliches Problem

    Hallöschen...
    wenn ich das so lese merke ich das ich ein ähnliches Problem habe.
    Zwei 2mail Postfächer. Einmal pop3 einmal imap
    Eigentlich tut alles wunderbar ...nur das mich mail alle x abfragen (nicht bestimmbar ...) mal nach dem passwort fuer den imap account fragt ...
    dann geb ich es ein ...mach das kreuzchen für NIE wieder fragen ...und manchmal kommts gleich wieder manchmal nach ner stunde ...oder halt erst am nächsten Tag ...das Nevt
     
  9. Choc

    Choc Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    1
    MacUser seit:
    12.08.2006
    Ich geb auf! Jetzt benutz' ich halt Thunderbird.
    Ich habe mail neu installiert (mit Pacifist) und dann für meinen neuen gmail-Account ein Konto eingerichtet. Das hat mail auch abrufen können, aber mit web.de und yahoo klappt es weiterhin nicht. So ein Ärger!
    Und ich dachte, jetzt wo ich 'nen Mac habe, werde ich nie wieder irgendwelchen Computer-Ärger haben.
    Sieht so aus, als wären diese Zeiten bei Apple vorbei...
     
  10. Choc

    Choc Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    1
    MacUser seit:
    12.08.2006
    Hmm...
    Ich werde Computer, egal ob Mac oder PC, wohl nie verstehen. Mein Mail funktioniert jetzt wieder mit allen Accounts. Ich habe mein Passwort nochmal geändert. Offensichtlich verträgt Mail in einem Passwort kein §-Zeichen. Ohne das geht's plötzlich. Seltsam, sehr seltsam.
    Ärgerlich nur, dass mail meine exportierten (s.0.) alten Nachrichten wohl doch nicht wie angegeben im mbox-Format gespeichert hat. Ich kann sie jedenfalls nicht re-importieren, aber damit finde ich mich jetzt ab. Die wichtigsten Nachrichten hatte ich ohnehin in eigenen Postfächern (keine intelligenten...) untergebracht und die sind alle noch da.
     
Die Seite wird geladen...

Diese Seite empfehlen