Passwörter mit Sonderzeichen (§$%&) werden nicht akzeptiert

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von hcb, 25.10.2003.

  1. hcb

    hcb Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Registriert seit:
    03.09.2003
    Hallo,

    weder unter 10.2.6/8, noch unter 10.3 kann ich meine Mails aus dem Internet abrufen. Mail an sich funktioniert mit standard Passwörtern.

    Sobald ich aber ein Sonderzeichen verwende (auch bei der Pwd-Abfrage einer Internetseite im Explorer / Safari) wird dieses nicht akzeptiert.

    Im Schlüsselbund sind die Passwörter korrekt gespeichert!

    Bitte helft mir - werde noch wahnsinnig... :-(

    Gruß
    hcb
     
  2. sandretto

    sandretto Banned

    Beiträge:
    390
    Zustimmungen:
    0
    Registriert seit:
    27.01.2003
    MacOSX kann damit umgehen, aber können es die Mailserver deines Providers ?
     
  3. hcb

    hcb Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Registriert seit:
    03.09.2003
    Hallo,

    na klar! Mit Windows funktioniert es, mit Suse 8.2 auch!
    Nur mit MacOS (!) hab ich das Problem.

    Gruß
    hcb
     
  4. sandretto

    sandretto Banned

    Beiträge:
    390
    Zustimmungen:
    0
    Registriert seit:
    27.01.2003
    Versuch einmal ein Passwort mit Sonderzeichen zu benutzen, das aber maximal 8 Zeichen lang ist, einfach so, zum schauen was passiert ?!
     
Die Seite wird geladen...

Diese Seite empfehlen