Partition verschwunden wegen falscher Recht... HILFE!

Diskutiere mit über: Partition verschwunden wegen falscher Recht... HILFE! im Mac OS X Forum

  1. Sörnäinen

    Sörnäinen Thread Starter MacUser Mitglied

    Beiträge:
    3.016
    Zustimmungen:
    87
    Registriert seit:
    04.10.2004
    Ich habe eine Partition "Work Area", und die hat nach Einrichten eines neuen Benutzers manchmal etwas gezickt - sie war offensichtlich auf "Nur Lesen" eingeschaltet.

    Das habe ich jetzt gestern zu ändern versucht - und zwar dergestalt, dass ich für meinen Admin-User die Rechte mittels "Informationen - Rechte" neu einstellen wollte - leider konnte ich zwar den Eigentümer ändern, alles andere war aber ausgegraut.

    Nach Änderung des Eigentümers verschwand die Partition ganz vom Schreibtisch. Ich sehe sie im Festplattendienstprogramm, da steht, es gebe keinen Eigentümer und keine Rechte an der Partition, und keiner der Benutzer kann sie noch sehen.

    Die Daten sind da. Aber niemand kann drauf zugreifen.

    Und die Rechte der Partition kann ich nur ändern, wenn ich die Platte auch mounten kann - sie IST aber nicht gemountet, also kann ich auch die Rechte nicht ändern.

    Und was mach ich jetzt??? :-O
     
  2. Sörnäinen

    Sörnäinen Thread Starter MacUser Mitglied

    Beiträge:
    3.016
    Zustimmungen:
    87
    Registriert seit:
    04.10.2004
    Sehe gerade: Das Festplatten-Dienstprogramm sagt mir, der Eigentümer sei nicht aktiviert. Wie um alles in der Welt aktiviere ich einen Eigentümer? Ein BISSCHEN bin ich verzweifelt, ich müsste an diese Daten wirklich rankommen. :-(
     
  3. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Guten Morgen Heero,

    bei Information „Eigentümer & Rechte”
    unter „Eigentümer” das Schloss lösen!
    Dann notfalls nochmals die Rechte re-
    parieren.

    Gruss Jürgen
     
  4. Sörnäinen

    Sörnäinen Thread Starter MacUser Mitglied

    Beiträge:
    3.016
    Zustimmungen:
    87
    Registriert seit:
    04.10.2004
    Das ging leider nicht - wie gesagt: Die Partition war GANZ weg, auch nicht mehr zu sehen, und im Terminal war sie zwar zu sehen, aber kein Zugriff möglich.

    Habe sie letzten Endes geklont mittels Festplatten-Dienstprogramm auf eine FireWire-Harddisk. Grässlich umständlich, aber jetzt hab ich alle Daten wieder. Puuuh...
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche