Parallels 2.2.1984 /Win2K Probleme

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von trentino, 18.01.2007.

  1. trentino

    trentino Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    18.01.2007
    System: MacMini 1.6 core duo mit 1 GB Ram, MacOSX 10.4.8, Monitor BenQFP93E, Parallels 2.2.1984, Win2K

    Ich hoffe ich werde hier nicht des Feldes verwiesen, den ich betrchte dies als eine Frage an Menschen die auch einen MAC besitzen und erfahrungen mit Anwendungen unter Parallels haben.

    Hallo sagt ein Neuling auf dem MAC!

    Ich habe mir einen MacMini 1,6 core duo mit 1 GB geholt.
    Hatte anno 1991 meinen ersten MAC, zwischenzeitlich Windoofs jetzt wieder MAC. Auch und gerade wegen einem Programm wie Paralles, da ich unbedingt das gesamte Quicken Packet weiter nutzen muß.
    So jetzt die Probleme.
    1) unter Paralells >Win2K>System>Hardware, werden Hardware Elemente nicht eingebettet bzw erkannt.
    a) anderes PCI-Brückengerät????
    b)Videocontroller (VGA-kompatibel)????
    c)Audiocontroller für Multimedia????
    Ich habe versucht Treiber für den Monitor und die Netzerkkarte zu installieren. Ohne erfolg!
    2) Der Monitor(BenQ FP93E) wird nicht erkannt und fährt damit in der Standard Auflösung 640X480 ist nicht wirklich das was man möchte, läßt sich aber nicht umstellen.:(
    Habe versucht Treiber zu installieren siehe unter 1
    3) Jetzt das wirkliche Problem!! Wie anfangs beschrieben brauche ich unbedingt Quicken. Bei dem Versuch der Installation kommt nach einlegen der CD völlig korrekt die Aufforderung Quicken zu installieren. Sobald ich dies ancklicke wird mein Monitor SCHWARZ, abgesehen von einigen lila Pixeln. Das wars! Nicht einen Schritt weiter komme ich. Jedesmal abruch durch "WINDOOFS AFFENGRIFF":o
    Tja und nun stehe ich da mit meinem Talent und habe keine Ahnung wie ich weiter komme. Bitte nicht vorschlagen das ich Bootcamp nutzen soll. Andere Software habe ich zur Kontrolle unter Parallels installiert und läuft (AntiVirenProgi):) .
    Würde mich riesig freuen wenn hier jemand einen Löungsansatz hatt

    Mit besten Grüßen

    Micha
     
    Zuletzt bearbeitet: 18.01.2007
  2. hkphil

    hkphil MacUser Mitglied

    Beiträge:
    570
    Zustimmungen:
    31
    MacUser seit:
    16.11.2006
    Schon die Parallels-Tools installiert?
    (Parallels Menüleiste > Actions > Install Parallels Tools)

    Da werden z.B. die virtuellen Grafikkarten-Treiber installiert.

    Ansonsten: hast Du die Möglichkeit, Dir WinXP zu besorgen?

    Habe hier aktuell: Mini CoreDuo 1,66 + Parallels Build 3120 + Windows XP SP1 und funktioniert tadellos.
     
  3. trentino

    trentino Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    18.01.2007
    THX an hkphil!!
    Das Leben kann so einfach sein, oder andersrum, wer die Bedienunsanweisung ließt liegt vorne!
    Hatt wunderbar geklappt, hätte ich von alleine drauf kommen können.

    die besten Grüße

    Micha
     
Die Seite wird geladen...

Diese Seite empfehlen