Panther und Netzwerkfreigaben speichern?

Dieses Thema im Forum "Mac OS X" wurde erstellt von geber, 26.10.2003.

  1. geber

    geber Thread Starter MacUser Mitglied

    Beiträge:
    320
    Zustimmungen:
    0
    MacUser seit:
    03.06.2003
    Hi,

    Panther gestern installiert, alles schön jedoch meine gemounteten SMB-Freigaben der DOSE lassen sich zwar im DOCK neben dem Trash ablegen nachdem ich sie über Gehe zu -> mit Server verbinden gemountet habe, sind aber SOFORT unbrauchbar und bekommen nach einem klick ein Fragezeichen? Genau das gleiche Phänomen bekomm ich wenn ich einen Alias des gemounteten Verz. erstelle...., unbrauchbar nach einem klick?

    Kennt jemand das Problem?

    Hab die smb.conf für den Zugriff von der Dose genau wie unter 10.2.x modifiziert, dort hatte ich nie Probleme? Der Zugriff von der Dose auf den Mac, kein Problem!


    .:.geber.:.
     
  2. MrToto

    MrToto MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    25.09.2003
    Also ich kann nur sagen das ich das problem unter 10.3 nicht habe - meine smb.conf ist auch modifiziert und ich kann mounten und ablegen wie bei 10.2
    meine smb.conf - vieleicht hilfts:
    global
    server string = ruby
    veto files = Temporary Items/Desktop */TheFindByContentFolder/TheVolumeSetti
    ngsFolder/Network */
    hide dot files = yes
    guest account = unknown
    encrypt passwords = yes
    printing = cups
    map to guest = Bad User
    workgroup = HELL
    dos charset = 437
    unix charset = UTF-8-MAC
    auth methods = guest opendirectory
    passdb backend = opendirectorysam guest
    printer admin = @admin, @staff
    homes
    comment = User Home Directories
    browseable = no
    read only = no
    create mode = 0750

    Anmerkung: Habe die eckigen klammern um homes und global entfernt - das forum kommt damit nicht klar
     
  3. geber

    geber Thread Starter MacUser Mitglied

    Beiträge:
    320
    Zustimmungen:
    0
    MacUser seit:
    03.06.2003
    Mhmmmm, muss nochmal den Ursprungszustand wiederherstellen, aber merkwürdich ist das schon mit den defekten Verknüpfungen?!?!.
    Vermute das das mit der Authentifizierung zusammen hängen könnte?
    Noch jemand Ideen?

    Meine smb.conf
    --

    (global)
    guest account = unknown
    encrypt passwords = yes
    auth methods = guest opendirectory
    passdb backend = opendirectorysam guest
    printer admin = @admin, @staff
    workgroup = Netserv
    server string = MacOSX01
    unix charset = UTF-8-MAC
    display charset = UTF-8-MAC
    dos charset = 437
    use spnego = no
    client ntlmv2 auth = no
    guest account = unknown
    hosts allow = 192.168.0.2
    encrypt passwords = yes
    short preserve case = yes
    valid chars = 0224:0231 0204:0216 0201:0232

    (data)
    path = /Volumes/Data
    public = yes
    only guest = yes
    writable = yes
    printable = no
    create mode = 0750

    (media)
    path = /Volumes/Media
    public = yes
    only guest = yes
    writable = yes
    printable = no
    create mode = 0750
     
Die Seite wird geladen...

Diese Seite empfehlen