Panther auf Titanium Powerbook 550?

Dieses Thema im Forum "Mac OS X" wurde erstellt von Altair, 14.11.2003.

  1. Altair

    Altair Thread Starter MacUser Mitglied

    Beiträge:
    2.534
    Zustimmungen:
    17
    MacUser seit:
    22.07.2003
    Hallo,

    ich habe ein Titanium G4 Powerbook mit 550 MHz und 512 MB RAM (für meine - mobilen - Zwecke absout ausreichend). Neben 9.2.2 ist 10.1.1 installiert und letzteres lief von Anfang an absolut grottig (da unübersichtlich, kriechend langsam, absturzanfällig, Treiberprobleme usw.). Jetzt habe ich seit ein paar Tagen auf meinem Desktop, ein Powermac G4 1,25 GHz, das aktuelle Panther installiert und bin absolut begeistert! Ich würde mein Powerbook deshalb gerne auf Panther updaten, aber reichen die Systemanforderungen dafür aus?

    Gruß,
    Holger
     
  2. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    2.804
    Zustimmungen:
    0
    MacUser seit:
    19.11.2002
    habe ein Ti 400 und der Panther rennt !

    Just do it !
     
  3. Coolo

    Coolo MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    MacUser seit:
    17.06.2003
    Ich hab auch (noch, bis hoffentlich bald mein neues AlPB kommt) ein TI400.
    Kann die Aussage von TobyMac nur bestätigen .... installiere es und du hast einen neuen Rechner :)
     
  4. Matthew

    Matthew MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    12.11.2003
    ich sage nur tu es

    Matthew
     
  5. Wuddel

    Wuddel MacUser Mitglied

    Beiträge:
    3.757
    Zustimmungen:
    2
    MacUser seit:
    26.05.2002
    Die Systemanforderung von Panther ist lediglich: Mac mit eingebautem USB-Anschluss. Also los gehts.
     
Die Seite wird geladen...

Diese Seite empfehlen