Paketlesefehler bei »Bundled Software« (PB 15" 1,67GHz Dual-Layer-Superdrive)

Dieses Thema im Forum "MacBook" wurde erstellt von mekkablue, 04.01.2006.

  1. mekkablue

    mekkablue Thread Starter MacUser Mitglied

    Beiträge:
    738
    Zustimmungen:
    46
    MacUser seit:
    28.01.2005
    Wenn OS X 10.4.3 am PowerBook installiert ist, dann lässt sich mit den Installations-Disks die Bundled Software (Graphic Converter, OmniGraffle usw.) nicht installieren. Die Installation bricht mit folgendem Fehler ab:

    »Fehler beim Lesen des Pakets.
    Das Paket ist beschädigt und kann nicht gelesen werden.«​
    Laut Apple Care handelt es sich um eine Inkompatibilität zwischen 10.4.3 und dem Installationspaket. Entweder man startet von der Installations-Disk, macht einen »Archive&Install« und somit einen »Downgrade« auf 10.4.2, oder man wartet auf 10.4.4, das laut Second-Level-Support »wahrscheinlich noch diesen Monat« kommt. Dann lässt sich die Extra-Software neu installieren.
     
  2. minimal

    minimal MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    3
    MacUser seit:
    22.12.2003
    dito! wollte das letztens nachträglich installieren aber paket lesefehler.
     
Die Seite wird geladen...
Ähnliche Themen - Paketlesefehler bei »Bundled
  1. tylerfranks
    Antworten:
    5
    Aufrufe:
    152
  2. lorhh
    Antworten:
    1
    Aufrufe:
    104
    Maulwurfn
    01.12.2016
  3. fredrre
    Antworten:
    0
    Aufrufe:
    65
    fredrre
    27.11.2016
  4. MariusMar
    Antworten:
    24
    Aufrufe:
    463
    MariusMar
    18.11.2016
  5. jt81
    Antworten:
    18
    Aufrufe:
    298