Pages: Links werden immer anklickbar, sieht mies aus....

Diskutiere mit über: Pages: Links werden immer anklickbar, sieht mies aus.... im Office Software Forum

  1. Sörnäinen

    Sörnäinen Thread Starter MacUser Mitglied

    Beiträge:
    3.016
    Zustimmungen:
    87
    Registriert seit:
    04.10.2004
    ... soll heißen: Ich gebe eine Webadresse auf einem Plakat an, und die wird blau und unterstrichen zum Anklicken. Ich will sie aber WEISS und OHNE Unterstreichung.

    Was kann ich tun? Sobald ich das Textfeld verlasse, wird sie wieder blau.
    Ist schlimmer als in Word, echt... :-(
     
  2. Bobs

    Bobs MacUser Mitglied

    Beiträge:
    3.590
    Zustimmungen:
    34
    Registriert seit:
    02.11.2003
    geht ganz einfach über folgenden button:
     

    Anhänge:

  3. Paelmchen

    Paelmchen MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    27
    Registriert seit:
    19.08.2005
    Hi,

    guck mal in den Informationen, dort "Informationen zu Hyperlinks" anwählen (zweites Icon von rechts) und den Vermerk "Als Hyperlink aktivieren" rausnehmen

    Bye
    Mirko
    PS: Mist zu langsam :)
     
  4. animalchin

    animalchin MacUser Mitglied

    Beiträge:
    4.793
    Zustimmungen:
    79
    Registriert seit:
    14.10.2003
    Ganz ruuuuhig. ;)

    In dem kleinen Info-Fenster, wo man alle Formatierungen usw. einstellt, auf den weißen gebogenen Pfeil in blauem Kreis klicken. Dort ändert man das Verhalten bei Hyperlinks. Kannst auch alle abschalten.


    animalchin

    EDIT: Argh, sogar zwei schneller...:D
     
  5. Sörnäinen

    Sörnäinen Thread Starter MacUser Mitglied

    Beiträge:
    3.016
    Zustimmungen:
    87
    Registriert seit:
    04.10.2004
    Ihr wart zwar alle schnell, stimmt aber nicht. :)
    Ich kann den Haken deaktivieren, wenn ich das Textfeld verlasse, wird der Text leider direkt WIEDER in einen Hyperlink umgewandelt... :-(
     
  6. Paelmchen

    Paelmchen MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    27
    Registriert seit:
    19.08.2005
    Laß mich Dein Held sein,

    schau mal bei den Einstellungen. Dort gibt es bei den automatischen Korrekturen eine option "E-Mail und Internet-Adressen automatischen erkennen". Hak den mal ab und dann sollte der Text so bleiben...

    Es sieht erst nach einem Bug aus, aber ich denke, wenn man das Textfeld verläßt wird ein Ereignis ausgelöst, welches die automatische Erkennung lostritt und somit die Einstellung in den Informationen überbügelt.

    Bye
    Mirko
     
  7. Bobs

    Bobs MacUser Mitglied

    Beiträge:
    3.590
    Zustimmungen:
    34
    Registriert seit:
    02.11.2003
    hm da stimmt was nicht. bei mir klappt das wie beschrieben.
     
  8. Paelmchen

    Paelmchen MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    27
    Registriert seit:
    19.08.2005
    Im normalen Text geht das auch so, aber eben nicht in einem Textfeld!
     
  9. Sörnäinen

    Sörnäinen Thread Starter MacUser Mitglied

    Beiträge:
    3.016
    Zustimmungen:
    87
    Registriert seit:
    04.10.2004


    PERFEKT! Das war´s, dankeschön!

    Hatte mir jetzt beholfen, indem ich jedesmal die Formatierung wieder geändert habe. Aber so ist natürlich viel, viel besser!

    :D
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche