Page funktioniert nicht in Netscape

Dieses Thema im Forum "Web Page Design" wurde erstellt von tobiaskoehler, 04.10.2004.

  1. tobiaskoehler

    tobiaskoehler Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    01.09.2004
    Hi Leute

    Unser Page [DLMURL]http://www.designanstalt.com/[/DLMURL] funktioniert leider trotz aller Bemühungen nicht mit Netscape Browsern (weder Mac noch PC).

    Was habe ich falsch gemacht? Kann mir jemand helfen - möchte den Netscape User unsere Seite nicht vorenhalten...

    besten dank im vorraus!!


     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    ich kann die url hier unter Mac OS X 10.3.5 mit Safari, Camino und Firefox ohne Prolem aufmachen und das Ergebnis sieht in allen drei browsern sehr aehnlich aus. Alle links funktionieren. Zumindest Firefox und Camino sind aus dem Hause Mozilla formerly known as Netscape. Oder meinst du wirklich alte Netscape browser (Stichwort Gruener Leuchturm) ?

    Cheers,
    Lunde
     
  3. tobiaskoehler

    tobiaskoehler Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    01.09.2004
    grüner leuchtturm

    leider meine ich den grünen leuchtturm (NS 7 und NS 6.x) hab ich getestet....
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    finde ich Bemerkenswert, dass du dir darueber Gedanken machst aber leider kenne ich nicht die Loesung fuer dein Problem und verstehe es auch nicht so ganz.

    Ab 6.0 basiert Netscape auf dem Code von Mozilla. Die Layout Engine (Gecko) ist die selbe die auch in Firefox und Camino verwedet wird. Und damit funktionieren die Seiten ja. Bei Netscpa < 6.0 haette ich den Unterschied verstanden (bis dahin basiert der Netscape Code weitgehend auf Mosaic).

    Vielleicht gibts ja hier ein paar begabte Web Designer die dir weiter helfen koennen.

    Cheers,
    Lunde
     
  5. unifaeggi

    unifaeggi MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    21.09.2004
    Hi,

    Ich kann dich beruhigen. Netscape 7.1 zeigt sie problemlos an, und netscape 4.5 zeigt sie auch an (allerdings in Textversion)

    Hast du irgendwas verändert. Der Netscape Cacht extrem viel, leere mal deinen Browsercache, und schau sie dann nochmals an. Dann geht es vermutlich

    Gruss Unifaeggi
     
Die Seite wird geladen...