OSX <-> Win Netzwerkprobleme (Benutzerdaten)

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Beatlebum, 06.06.2006.

  1. Beatlebum

    Beatlebum Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    06.06.2006
    Hallo, bin fast am verzweifeln mit meinem iBook <-> WinXP PC.
    Also, Forum durchsucht, www.baumweb.de gefunden, Netzwerk nach der Anleitung hergestellt. Leider bei der Suche nichts zum speziellen Thema der Benutzerdaten gefunden...

    Anpingen klappt in beide Richtungen.
    Zugriff vom Win PC auf iBook klappt (nach iBook-Nutzerdateneingabe) perfekt.

    Das Problem ist nun die Richtung vom iBook auf den WinPC. nach "smb://192.168.5.2" fragt der Mac nach den Benutzerdaten des WinPC und daran verzweifele ich!
    Habe sowohl in der Systemsteuerung bei Benutzerkonten die daten angegeben, mit denen ich standardmäßig eingeloggt bin, also Passwort und Name als auch die gleichen Daten am iBook eingegeben, aber ich bekomme immer den Fehler: Name oder Passwort falsch!
    BSP: in meinem Fall:
    Name: Frank
    Passwort: 12345
    das sind die Daten, mit denen ich mich bei Windows-Start einlogge...klappen aber nicht am iBook!

    Woran kann es noch liegen? WO GENAU muss ich am WinPC den Namen und das Passwort einstellen, mit denen ich vom iBook auf den WinPC zugriff habe??
     
  2. Junior-c

    Junior-c Gast

    Willkommen bei MacUser!

    Probiers mal ohne der Benutzeranmeldung:
    Stell am PC auf einfache Dateifreigabe um (Ordneroptionen) und gib die gewünschten Ordner für das Netzwerk frei (kurzer Freigabename und Schreibrechte). Dann vom Mac via smb://IPdesPC verbinden und beim Anmeldedialog einfach nur Ok/Verbinden klicken, sonst nichts machen (die vorgeschlagene Domäne/Arbeitsgruppe und den vorgegebenen Benutzernamen lassen und kein Passwort eingeben). Dann die Freigabe aus dem PullDown Menü auswählen.

    MfG, juniorclub.
     
  3. Beatlebum

    Beatlebum Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    06.06.2006
    Mein Problem ist ja nicht, dass ich die beiden Computer nicht vernetzt bekomme, sondern dass ich partout nicht weiss, welche Benutzerdaten ich am Mac eingeben muss, um auf den Windows PC zuzugreifen. Habe schon alle möglichen Kombinationen durch - ohne Erfolg :mad:
     
  4. Thorsten2000

    Thorsten2000 MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    4
    MacUser seit:
    24.06.2004
    Naja, vielleicht ist die Lösung einfach, dass es kein Passwort gibt und die Abfrage schlicht ignoriert werden muss. Wie oben schon erwähnt: einfach auf OK klicken. Bei mir funktioniert das so.
     
  5. Beatlebum

    Beatlebum Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    06.06.2006
    das habe iuch auch bereits probiert, sowohl wenn das Passwort am WINPC ausgeschaltet ist als auch wenn eins eingegeben wurden. Klappt beides nicht...
    noch jemand ein paar tipps?;)
     
Die Seite wird geladen...

Diese Seite empfehlen