OSX sau langsam.

Diskutiere mit über: OSX sau langsam. im Mac OS X Forum

  1. MacMemphis

    MacMemphis Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    03.10.2006
    Hallo,

    Konnte leider keinen ähnlichen Thread finden... darum fange ich hiervon an...

    ich habe seit kurzem folgendes Problem:

    Osx startet sehr langsam. Normalerweise springt bei mir der Balken beim Systemstart ziemlich abrubt, nun braucht er so ca. 20 sekunden, bis er "voll" ist.

    Des weiteren dauert es danach ca 20 s bis mein Hintergrund erscheint. Danach kommt dan nach einiger Zeit das Logo vom Spotlight (nur logo funktioniert aber dennoch nicht) Finder und Dok lassen dann noch mal gut 2 3 minuten auf sich warten. Wenn alles da ist bleibt das System noch einige Zeit stehen, teilweise mit Pizzarad.

    Zugriffsrechte hab ich schon repariert, hat nix geholfen. Pram reset ist passiert, caches mit Onyx gereinigt. Alles ohne effekt.

    Habt ihr irgendwelche Ideen, was noch helfen könnte?

    Denke, ich komm nicht um eine Neuinstallation herum.

    Kann ShapeShifter daran schuld sein? Oder das, das ich letztens Probleme mit den Fonts hatte?

    Vielen Dank für alles ;o)

    Gruss
     
  2. Cornholiooo

    Cornholiooo MacUser Mitglied

    Beiträge:
    1.256
    Zustimmungen:
    11
    Registriert seit:
    17.01.2006
    Hast du schon einmal einen zweiten Benutzer angelegt und die automatische Anmeldung für diesen zweiten Benutzer aktiviert?
    Ebenfalls könntest du mal von DVD Booten und dort die Rechte / Volumen Reparieren. Manche Fehler können direkt im OS nicht behoben werden.

    Fühlt sich OSX im Betrieb auch langsamer an? Dann liegt es vllt an der Festplatte, dass diese an Altersschwäche oder ähnlichen Problemen den Geist aufgibt!
     
  3. MacMemphis

    MacMemphis Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    03.10.2006
    Hai,

    also ich hab jetz mal nen test-user angelegt. Bei dem meldet sich das System ratz-fatz an. Hab es dann wieder gelöscht, und mein alten Account wieder als auto-logon. Ich weis zwar nich wie und warum, aber es hat was gebracht. Jetzt meldet sich mein Haupt-User halbwegs annehmbar an. Danke für den Tipp.

    Von DVD gestartet, habe ich die rechte schon repariert, hat aber nix gebracht. Alt is der Rechner auch noch nicht, weils n relativ neues MacBook ist.
     
  4. Aktivitätsanzeige: irgendein Prozeß frißt CPU-Leistung, mdimport oder mds? Spotlight funktioniert nicht? Dann indiziert Dein Mac womöglich gerade Deine Laufwerke und Dateien, das kann dauern, bei meinem G4 und drei Platten manchmal 40 Minuten…
     
  5. YoungApple

    YoungApple MacUser Mitglied

    Beiträge:
    1.880
    Zustimmungen:
    142
    Registriert seit:
    01.04.2006
    Hier gabs ein ähnliches Thema schon mal. By the way: Was für einen Mac hast Du?
     
  6. benjii

    benjii MacUser Mitglied

    Beiträge:
    2.414
    Zustimmungen:
    185
    Registriert seit:
    02.03.2005
    Was an den Schriften verändert?
     
  7. MacMemphis

    MacMemphis Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    03.10.2006
    Ich habe ein MacBook 1,83Ghz, 2Gb Ram

    Ja, ich habe neue schriften hinzugefügt. Danach ist das Problem aufgetreten. Fehlerbeseitigung mit verschiedenen Hilfsprogis hat auch nich viel geholfen. U.a. Font-doctor - hat aber auch einige Fehler behoben... naja jetzt rennts wieder.

    Was kann das mit den schriften sein? Woran liegt die Sache? Ne Idee?

    Ps: in dem anderen Thread gehts auch darum, das er eine Logitech Maus benutzt... ich auch, eine MX1000... könnte das auch einfluss haben?
     
  8. benjii

    benjii MacUser Mitglied

    Beiträge:
    2.414
    Zustimmungen:
    185
    Registriert seit:
    02.03.2005
    Wenn der Mac die Systemschriften nicht zur Verfügung hat (und dazu zählen einige), rödelt er ewig herum, weil er die sucht/braucht, um das System richtig zu starten und am Laufen zu halten.

    Wenn weiter Probleme auftauchen, am Besten das System mit "Archivieren und Installieren" (Netzwerkeinstellungen und Nutzereinstellungen beibehalten) von der System-DVD neu installieren. Dauert ca. 40 Minuten, danach kannst du sofort weiterarbeiten wie zuvor.

    Schau doch mal noch in anderen Threads zum Thema "Schriften". Da sind/waren ähnliche Symptome zu beobachten wie bei dir, wenn Schriften fehlen oder ersetzt wurden.
     
    Zuletzt bearbeitet: 07.01.2007
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche