OSX probleme mit Laufwerk, Dateien, Start....

Dieses Thema im Forum "Mac OS X" wurde erstellt von Tago, 11.12.2006.

  1. Tago

    Tago Thread Starter MacUser Mitglied

    Beiträge:
    72
    Zustimmungen:
    0
    MacUser seit:
    22.08.2005
    Hallo zusammen!

    Eigentlich bin ich mit der Systemstabilität von OSX zufrieden, bis gestern.
    Ich hatte schon einmal so ein Problem, hatte es aber mehr auf der Update von 10.3 auf 10.4 geschoben und das System neuinstalliert.

    Allerdings hatte ich den selben Fehler gestern wieder.

    Dazu folgendes, das letzte Update war das letzte SecurityUpdate von 10.4.8, vielleicht liegt es auch daran, ich weiß es nicht?

    Zum Fehler:
    Gersten Morgen wollte ich mein PB G4 1,67 starten, aber es kam nicht, bis auf den grauen Hintergrund ohne das Ladenrädchen.

    Dabei hörte ich die Festplatte leicht "tackern", ein kleines klackerndes Geräusch, als wenn eine Datei nicht gelesen werden kann. Immer wenn diese Probleme auftreten, ist diese Geräuch zu hören und irgendeine Datei kann wohl nicht geladen, gelsen werden.

    Also habe ich mit der DVD gestartet und erstmal "erste Hilfe" ausgeführt, es wurde Zugriffrechte und auch Volumenfehler repariert. Nochmaliges ausführen zeigten keine weiteren Fehler.

    Aber das System startet immer noch nicht, aber das Laderädchen kam schonmal, aber mehr auch nicht. Ein Shift-Taste-Start (abgesicherten Modus booten) startet dann das System. Ich habe erstmal OnyX komplett ausfürhren lassen und auch soweit alle Schriften runtergeschmissen.
    Libary/Fonts
    Bentuzer/Libary/Fonts
    habe ich komplett gelöscht. Der System/Libary/Fonts zeiget nicht auffälliges.

    Danach startet das System wieder, allerdings habe ich das gefühl, das es immer noch etwas komisch läuft.

    - Safari stürtze immer ab, das löschen der Cookie brachte es anscheinend wieder in Ordnung.
    - einge Dateien die am Freitag noch liefen, sind anscheinde jetzt kaputt.
    Da bekomme ich Meldungen, Datenträgerfehler, die Datein können nicht gelesen, oder kopiert werden.

    Habe gerade nochmal über die Konsole "sudo fsck_hfs -l /dev/disk0s3" ausgeführt mit dem Ergebnis:
    ** /dev/rdisk0s3 (NO WRITE)
    ** Root file system
    ** Checking HFS Plus volume.
    ** Checking Extents Overflow file.
    ** Checking Catalog file.
    ** Checking multi-linked files.
    ** Checking Catalog hierarchy.
    ** Checking Extended Attributes file.
    ** Checking volume bitmap.
    ** Checking volume information.
    ** The volume Drive appears to be OK.


    Alles im allen ist das Ergebnis nicht ganz zufriedenstellend. Was kann man noch machen, um das System zu überprüfen?
    Sind ähnliche Fehler bekannt?

    Habe keine Lust das System neu zu installieren, wie sind noch hier nicht bei Windows....

    Danke für jeden guten Tipp, oder Hilfe!

    Grüße Tago
     
Die Seite wird geladen...

Diese Seite empfehlen