OSX lässt sich nicht installieren

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von AgentMax, 25.05.2006.

  1. AgentMax

    AgentMax Thread Starter Super Moderator

    Beiträge:
    37.227
    Zustimmungen:
    4.057
    MacUser seit:
    03.08.2005
    Hallo,
    da ich meinen mini verkauft habe, wollte ich nun OSX neu installieren.
    Habe mit der DVD1 gestartet, mit dem Festplatten Dienstprogramm die
    Festplatte mit 0 überschrieben.
    Danach wollte ich dann OSX installieren.
    Jedoch bricht das Installationsprogramm jedesmal beim kopieren der
    "wichtigen Komponenten" ab (2. Kopiervorgang bei der Installation).
    Ich soll dann neustarten und nochmal probieren.
    Ich habs jetzt schon 4x probiert und immer das Gleiche.

    Hat jemand einen Tipp?
     
  2. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    MacUser seit:
    26.10.2003
    Schon mal geschaut, ob der Datenträger einen Kratzer hat?
     
  3. below

    below MacUser Mitglied

    Beiträge:
    13.882
    Zustimmungen:
    1.086
    MacUser seit:
    15.03.2004
    Versuchst Du das mit der DVD, die beim Mini dabei war auf einem nicht-Mini Rechner?

    Das geht nicht, denn diese DVDs sind Gerätespezifisch (davon abgesehen darfst Du es auch nicht: Die DVD musst Du mit dem Mini verkaufen). Dazu gibt es ganz viele Beiträge hier im Forum.

    Wenn es eine "Retail DVD" ist würde ich auch denken, dass das Medium beschädigt ist.

    Alex
     
  4. AgentMax

    AgentMax Thread Starter Super Moderator

    Beiträge:
    37.227
    Zustimmungen:
    4.057
    MacUser seit:
    03.08.2005
    Hmm, jetzt beim 5. mal hat's funktioniert. Vielleicht hatte es was gebracht das ich ihn zwischen dem 4. und 5. Versuch mal ausgeschaltet hatte.

    Naja, gut das es jetzt ging. Dann kann hier zu. Danke für die Antworten.

    @below: jaja das weiß ich alles. Ist eine mini DVD und auch die welche dabei war ;)
     
  5. AgentMax

    AgentMax Thread Starter Super Moderator

    Beiträge:
    37.227
    Zustimmungen:
    4.057
    MacUser seit:
    03.08.2005
    Tja, zu früh gefreut. Jetzt bleibt er weiter hinten im Setup hängen *grrr*

    Und die CD hat keine Kratzer. Hab nochmal nachgeschaut.
     
  6. AgentMax

    AgentMax Thread Starter Super Moderator

    Beiträge:
    37.227
    Zustimmungen:
    4.057
    MacUser seit:
    03.08.2005
    Die Welt ist so grausam. Ich fass es nicht.
    So ein sccccccch....... :hamma: :hamma: :hamma: :hamma: :hamma:

    Nach Versuch Nummer 11 hab ich rausgefunden was das Problem war.
    Mein USB Hub !
    Abgeklemmt, Maus direkt an den mini und die Installation läuft ohne Probleme. So ein........
     
  7. Leonie04

    Leonie04 MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    0
    MacUser seit:
    07.03.2005
    Hallo , ich kann dir zwar nicht weiterhelfen aber hatte das gleiche Problem auch bei meinem eMac als ich ihn verkauft habe obwohl die CD makellos war in meinem damals neuen imac ging sie einwandfrei sonst gab es keine probleme mit dem Laufwerk des eMac . Habe am schluß die CD des iMac genommen . :mad:
     
  8. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Na so ein Ärger.
    Das Gefühl, das man in solchen Momenten hat, kenne ich aber auch sehr gut. Das sind Momente, da würde man gerne in den nächsten Flieger steigen und den Ingenieur windelweich prügeln, der das entsprechende Gerät mit solchen Nebenwirkungen "erfunden" hat. So etwas grenzt schon an bösartig!!
     
  9. AgentMax

    AgentMax Thread Starter Super Moderator

    Beiträge:
    37.227
    Zustimmungen:
    4.057
    MacUser seit:
    03.08.2005
    Naja, vor allem, was hat bitte ein USB Hub mit dem Kopieren von Dateien von internem DVD auf interne Festplatte zu tun.
    Hätte das CD Laufwerk oder die Festplatte am Hub gehongen wärs mir ja eingeleuchtet.
    Naja, keine Gedanken mehr drüber machen......
     
  10. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    MacUser seit:
    26.10.2003
    Das erinnert mich an ganz frühe Zeiten, da war auf einem DOS-System ein Fehler mit einer Grafikkarte, der sich nur behebn ließ wenn für die Cherry-Tastatur der Treiber installiert wurde :D
     
Die Seite wird geladen...

Diese Seite empfehlen