OSX bootet nicht nach Photoshop Absturz

Dieses Thema im Forum "Mac OS X" wurde erstellt von macoramas, 30.05.2006.

  1. macoramas

    macoramas Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    30.05.2006
    Hallo Forum!
    Ich hoffe mir kann jemand helfen, denn ich weiß nicht mehr weiter. System: Intel iMac OSX 10.4.6 mit allen neuen Updates.

    Folgendes ist passiert: Ich wollte aus Photoshop CS mit Drucken-> Acrobt 7 PDF Drucker ein PDF erstellen. Dabei ist das System abgestürtzt (eingefrohren) und ich musste es über den Powerschalter neu starten. OSX kommt dann bis zum "Anmeldung" und nach dem Desktophintergrund und der Maus oben links geschieht nichts mehr. Im sicheren Modus kann ich noch booten. Habe alle Einträge unter /library/startupitems/ entfernt, Rechte wiederherstellen lassen, Festplatte überprüft. Bootet immer noch nicht. Was kann ich jetzt noch tun?

    Aus den Logfiles werde ich nicht wirklich schlau, egal nach was ich google bring mich nicht weiter.
    Hier meine Logs:
    ---------------------------------
    SYSTEM.LOG
    May 29 23:41:09 MacDaniel kernel[0]: (179: ps)tfp: failed on 0:
    May 29 23:41:09 MacDaniel SystemStarter[163]: authentication service (171) did not complete successfully
    May 29 23:41:09 MacDaniel kernel[0]: (179: ps)tfp: failed on 0:
    May 29 23:41:10 MacDaniel kernel[0]: (206: ps)tfp: failed on 0:
    May 29 23:41:10 MacDaniel SystemStarter[163]: The following StartupItems failed to properly start:

    --------------------------------
    ASL.LOG
    [Time 2006.05.29 21:41:09 UTC] [Facility auth] [Sender shutdown] [PID -1] [Message reboot by daniel: ] [Level 5] [UID -2] [GID -2] [Host MacDaniel]
    [Time 2006.05.29 21:41:09 UTC] [Facility daemon] [Sender SystemStarter] [PID 163] [Message authentication service (171) did not complete successfully] [Level 4] [UID -2] [GID -2] [Host MacDaniel]
    [Time 2006.05.29 21:41:10 UTC] [Facility daemon] [Sender SystemStarter] [PID 163] [Message The following StartupItems failed to properly start:] [Level 4] [UID -2] [GID -2] [Host MacDaniel]

    Hoffe, es hat jemand eine Idee. Danke!
     
  2. Psybenzon

    Psybenzon MacUser Mitglied

    Beiträge:
    248
    Zustimmungen:
    1
    MacUser seit:
    23.06.2005
    Höchstwahrscheinlich hast du deinen Benutzer zerschossen... Warum auch immer!?
    Ich würde mich als Root anmelden, einen neuen Benutzer anlegen und die Daten im alten Benutzer-Ordner erstmal sichern (oder auf den neuen übertragen). Du mußt dann zwar alle Einstellungen neu machen, aber kannst dann weiter arbeiten...

    Vielleicht nicht die professionellste Lösung, aber ich hoffe es hilft dir trotzdem weiter... :hum:
     
  3. macoramas

    macoramas Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    30.05.2006
    Habe einen neuen Nutzer angelegt, aber auch hier friehrt das Anmeldefenster ein, bevor ich einen Benutzer anmelden kann. Kann es irgendein Startup sein, obwohl nichts in dem /Startupitems Ordner drin ist?
     
  4. Psybenzon

    Psybenzon MacUser Mitglied

    Beiträge:
    248
    Zustimmungen:
    1
    MacUser seit:
    23.06.2005
    Also du kannst noch nicht mal einen Benutzer Auswählen und das Kennwort eintippen? :sick:
     
  5. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Vielleicht mal von der System CD starten und die Festplatte prüfen (und ja, genau) Rechte reparieren.
     
  6. macoramas

    macoramas Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    30.05.2006
    Kann keinen Benutzer auswählen und kein PW eintippen. Maus bewegt sich, aber Mac reagiert auf nichts. Auch kein "rödelndes" Geräusch im Hintergrund.

    @tensai: Habe ich alles schon (und eben nochmal) probiert, hilft nichts.
     
  7. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Code:
    The following StartupItems failed to properly start:
    Und dannach kommt nichts mehr?
     
  8. macoramas

    macoramas Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    30.05.2006
    nein, danach kommt nichts. Deshalb hatte ich vermutet, dass es irgendein Programm aus /startupitems ist. In dem Ordner ist jetzt nichts mehr drin.

    Ich hatte vorher (vor dem Crash) noch versucht, den Adobe PS Printer 8.7 zu installieren. Nach öffnen des dmg Files hat sich aber nichts getan - kann es sein, dass davon noch was irgendwie im System hängt? Wenn ich nämlich im Sicheren Zustand hochfahre, sind keine Drucker geladen. Irgendeine Idee was ich da machen kann? Z.B. irgendein Ordner wo die installierten Drucker vermerkt sind?
     
  9. macoramas

    macoramas Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    30.05.2006
    Habe das Problem so nicht in den Griff bekommen.

    Musste es neu installieren, d.h. mit der Boot-CD das alte archiviert und den Benutzer übernommen. Geht wieder alles problemlos.

    Trotzdem danke für die Hilfe :)
     
Die Seite wird geladen...
Ähnliche Themen - OSX bootet nach
  1. Sir Hannes
    Antworten:
    10
    Aufrufe:
    421
    Sir Hannes
    09.12.2014
  2. mikeRaab
    Antworten:
    27
    Aufrufe:
    2.248
    Madcat
    08.09.2014
  3. mattesmusic
    Antworten:
    18
    Aufrufe:
    1.844
    Axeguy
    17.10.2013
  4. Smi Smu
    Antworten:
    4
    Aufrufe:
    514
    Smi Smu
    11.04.2013
  5. coreduo
    Antworten:
    1
    Aufrufe:
    394
    coreduo
    07.11.2008