OSX auf zweiter platte...nix geht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von CYROCK, 25.10.2002.

  1. CYROCK

    CYROCK Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    3
    MacUser seit:
    25.10.2002
    ich habe osx auf eine zweite platte installiert, damit ich zukunft zwischen diesem und dem alten startvolumen wechseln kann. auf der ersten platte ist 9.2.2. ; firmware is upgedated....starte ich nun von der zweiten platte (osx) hängt sich der rechner auf, der startscreen zeigt einen *zerrissenen* balken inder mitte des monitors....hat jemand ne idee!?

    danke im voraus
    cy.
     
  2. Stony

    Stony MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    24.10.2002
    ich weiß ja nicht wie du das installiert hast aber meines wissens nach ist es möglich OS 9 und OS X parallel zu installieren. Ich habe hier auf einem Mac auch beide Systeme drauf und kann dann einfach auswählen welches System ich starten möchte.
    Ich könnte mir gut vorstellen, dass OS X beim Start überprüft ob noch ein zweites System da ist und hängt sich vielleicht deswegen auf oder weil er die andere Platte als Systemplatte erkennt und dann zu Konflikten kommt. Leider kann ich dir aber nicht definitiv sagen woran es liegen könnte.
     
  3. Woulion

    Woulion MacUser Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    MacUser seit:
    06.06.2002
    Hi

    Das sollte eigenlich gehem (so eine ähnliche Instalation habe ich auch, 2xOSX, 2X9.22)

    Mir scheint, das deine OSX Installation kaputt ist. Wie wäre es denn mit einem Neuinstall? Lief schon mal OSX?

    W
     
  4. CYROCK

    CYROCK Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    3
    MacUser seit:
    25.10.2002
    osx auf zweiter platte

    ich habs schon mal neu installiert...hilft irgendwie nix...die zweite platte ist als *slave* zugeschaltet, kanns daran liegen?!

    Cy.
     
  5. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    2.Platte

    Hallo CYROCK,

    wenn Du die Platte mit OSX drauf alleine als Master betreibst, startet er dann auch nicht?
    Was hast Du für einen Rechner?

    Gruß Andi
     
  6. CYROCK

    CYROCK Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    3
    MacUser seit:
    25.10.2002
    2.platte

    hi andi!
    genau. ich hab nen g4/agp,grafik.

    Cy.
     
  7. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    Merkwürdig

    Hallo CYROCK,

    hast Du mal probiert, ob es auf einem anderen Rechner läuft?

    Bodo hat mal was von defekten Installations-CD´s erwähnt.

    Gruß Andi
     
  8. CYROCK

    CYROCK Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    3
    MacUser seit:
    25.10.2002
    .....defekte cd?

    hi...

    eine defekte cd hab ich schon ausgeschlossen, da ich diese schon ausgewechselt habe. daran könnte es nicht liegen.

    ....ich werds nochmal probieren...kann ja eigentlich nicht sein :(

    Cy.
     
  9. Woulion

    Woulion MacUser Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    MacUser seit:
    06.06.2002
    @Master and servant

    Hi

    Jedes meiner Systeme (Produktion und Backup) startet von Master oder Slave, und zwar egal ob OSX, 9.22 oder OSX Server (die sogar über Firewire-Partitionen).

    Ich vermute immer noch, dass der Wurm eher im Rechner liegt.

    - Ist die Installation sauber durchgelaufen?
    - Hängt da irgendwelche Peripherie dran, die den Rechner abschießt?
    - Ist da irgendetwas eingebaut, was in der Fabrik nicht drin war?

    Folgende Lösungsstrategie:

    Zweite Platte ausbauen (Stecker ziehen)
    Slave auf Master umjumpern
    Alles was nicht original Apple ist ausbauen
    Platte formatieren
    OSX installieren

    Jetzt sollte es laufen, wenn nicht, dann sollen sich die anderen im Forum was überlegen


    HTH

    W
     
  10. CYROCK

    CYROCK Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    3
    MacUser seit:
    25.10.2002
    aaaaaahhhrgg!!!

    ey, leute!

    danke für euren support! ich gebe mich geschlagen, und werde den rechner ma vonnem techniker checken lassen....das is echt ne komische nummer....

    nun denn. alles wird gut. alles ist gut.

    grüße von der küste
    Cy.
     
Die Seite wird geladen...