OSX auf PulsarS900

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von synom, 26.07.2002.

  1. synom

    synom Thread Starter MacUser Mitglied

    35
    0
    26.07.2002
    Hi,

    ich habe immer gelesen das es gehen soll! OSX auf alten Macs.
    Mir geht das jetzt doch tierisch gegen den Strich das mir die Kiste unter OS9.1 immer wegsemmelt.

    Aber da steht nun der Pulsar mit G4 400Mhz Karte fast 400MB Ram etc. und ich kann mich nicht überwinden wieder unter OS9.1 weiter zu arbeiten.

    Ich habe da dieses Utilitie gefunden XPostFacto - habe meine OSX CD ins Laufwerk gelegt und mit dem Tool den Kernel etc. auf eine 4GB SCSI Platte kopiert. Neustart - der Rechner bootet von der richtigen Platte ich sehe diesen freundlichen Mac und er läd eine Zeit lang Daten von der CD. Irgentwann bleib der Rechner stehn und es passiert nichts mehr keine Zugriffe aufs Laufwerk rein nichts mehr. Habe den Rechner so mehrere Stunden stehn lassen - nichts!

    Was mache ich falsch? Ach ja ich habe noch eine ATA Karte, USB und3dfx Voodoo3 Karte im Rechner. Das CD-ROM ist ein altes SCSI Pioneer 12x.
     
  2. artefakt

    artefakt MacUser Mitglied

    211
    0
    07.12.2001
    du hast eine ata karte, also auch ein ide-platte. versuch mal os x darauf zu spielen( es sei denn du hast einen os x tauglichen treiber für deine scsi platte). allerdings hast du auch noch das problem mit deiner 3dfx karte, die
    wird von os x nicht unterstützt.
    bei mir läuft os x fast ohne probleme. ich habe einen umax pulsar mit einer
    ati-grafikkarte, 2 ide-platten, g4 und ata karte.
    hatte wochen gedauert bis os x bei mir lief. dank vevelt hats dann doch ge-
    klappt.
    noch was, versuch doch mal os x von eimem externen laufwerk zu starten(cd-
    brenner). und noch was wichtiges! sollte es klappen mit der intallation, dann
    nach dem neustart unbedingt die os x cd aus dem laufwerk nehmen.
    gruss artefakt
     
  3. synom

    synom Thread Starter MacUser Mitglied

    35
    0
    26.07.2002
    OSX auf Pulsar

    die SCSI Platte ist am internen Bus angeschlossen! Meine ATA Karte wird glaube ich nicht von OSX unterstützt, ist eine der ersten gewesen ACARD33 oder so.

    Wie gesagt nach der installation mit XPostFacto. Bootet der Rechner einwandfrei - Dann kommt der Mac und der Bunte Kreis oben in der rechten Ecke - nach einiger Zeit friert der Rechner ein bzw. macht nichts mehr.

    Starte ich neu und lasse die CD raus kommt nach kurzer Zeit Kernel Panic.
     
  4. artefakt

    artefakt MacUser Mitglied

    211
    0
    07.12.2001
    hi,
    was für einen festplattentreiber hast du, hard disk toolkit oder
    hard disk toolkit pe? die kommen , soweit ich weiss nicht mit mac os x klar.
    such doch mal nach einem firmware update für deine ata karte http://www.acard.com/eng/.
    und schau doch mal bei rayan rempel vorbei, da gibt es immer mal wieder
    neue versionen von xfacto.
    http://eshop.macsales.com/OSXCenter/XPostFacto/
    und so habe ich osx installiert.
    mit xfacto osx cd ausgewählt,
    zielvolumen ausgesucht,
    neustart,
    mac os x installiert,
    neustart (jetzt os x cd auswerfen)
    os x startet.
    ach ja, wenn du mac os x von mac os 9.1 starten willst, musst du das
    auch mit xfacto machen. einfach in den ordner kontrollfelder legen.
    viel glück
    artefakt
     
    Zuletzt bearbeitet: 24.08.2002
  5. synom

    synom Thread Starter MacUser Mitglied

    35
    0
    26.07.2002
    Klappt nicht

    habe ich auch so gemacht, wie gesagt er hängt schon bei der installation.

    Kann das an meiner Voodoo Karte liegen, was habt ihr den für ATI Karten benutzt?
     
  6. synom

    synom Thread Starter MacUser Mitglied

    35
    0
    26.07.2002
    Habe jetzt mal eine ATI Readon 7000 PCI ausprobiert - keine Besserung.

    Aber jetzt mit OSX 10.2 komme ich immerhin schon mal bis zum Installer aber dieser bricht nach einiger Zeit mit einer Fehlermeldung ab.

    Das gibs doch nicht das muss doch gehn! Hat keiner mehr eine Idee?
     
  7. synom

    synom Thread Starter MacUser Mitglied

    35
    0
    26.07.2002
    ha es will, ich habe mal meine RAM ausgebaut - alle Karten raus und ein altes 8fach CD Laufwerk rein. Und siehe da der Installer läuft.
    Mit der Voodoo 3 3000.

    Ich habe die RAM in verdacht die den Ärger gemacht hat. Habe jetzt nur noch zwei 64MB Module Original Apple in non Interleave laufen.
     
  8. synom

    synom Thread Starter MacUser Mitglied

    35
    0
    26.07.2002
    so drei stunden später der installer ist jetzt sauber durch gelaufen OSX 10.2 läuft einwandfrei. Geil lahmmm ich hoffe sobald ich den L2 Cache 2MB meiner G4 Karte aktiviert habe wird das besser.

    Jetzt muss ich mir nur noch eine OSX fähige ATA Karte zulegen. Meie TurboMax ATA33 will mit OSX leider nicht. Ist so aber immer noch billiger als ein neuer G4.

    Gleich teste ich nochmal den Unterschied zwischen Voodoo 3 3000 und der Readon 7000 mal sehn ob man das im 2D und 3D bereich merkt. Ich schätze mal das die ATI besser abschneidet.
     
  9. Vevelt

    Vevelt Kaffeetasse

    1.609
    0
    01.09.2001
    QuartzExtreme auf PCI-Karten

    Hi,

    wenn du schnelle Grafik unter OS 10.2 willst, dann schau doch mal hier. Jenes soll mit allen PCI-Radeon Karten funktionieren... :D

    Lieben Gruß, Vevelt.
     

Diese Seite empfehlen