OSX 10.4.6 hängt beim booten (no Intel)

Diskutiere mit über: OSX 10.4.6 hängt beim booten (no Intel) im Mac OS X Forum

  1. Ekki1701

    Ekki1701 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.05.2006
    ch habe KEINEN intelmac und folgendes problem:

    Nach den Security update bootet der Mac erstmal normal hoch, mit fortschrittsbalken und so bis zum ende, dann wird der Monitor kurz schwarz und verlangt einen login, das verschwindet aber nach einer sekunde und der Monitor wird blau. und das wars dann.

    Also nochmal starten, diesmal mit gedrückter shift taste. ich komme auch tatsächlich zum anmeldefester im abgesicherten modus, zuerst mal meinen User ausprobiert, alles wunderbar passwort wird akzeptiert aber ich lande plötzlich wieder auf dem schwarzen screen logge mich noch mal ein und gebe mein passwort ein und bums bin ich in der Konsole.. und nu?? also mit konsolenbefehlen bin ich nun wirklich nicht fit und muss jetzt vom PC (schauder) meiner Frau tippen.

    beim Admin user übrigens das gleiche.. jeder tip (vorallem die schnellen) wäre mir willkommen.. Danke

    G4 mit 10.4.6 und allen vergangenen Updates
     
  2. MarcJLH

    MarcJLH MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Wie siehts denn mit einem pram-reset aus? hast du den schon probiert?

    'Gruss,

    MarcJLH
     
  3. Ekki1701

    Ekki1701 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.05.2006
    und der geht wie??
     
  4. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    beim Neustart folgende Tastenkombi drücken, bis der Startton dreimal gongte:
    Apfel+Alt+P+R
     
  5. Ekki1701

    Ekki1701 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.05.2006
    ok im singleuser mode gestartet fsck gemacht alles ok, neustart schwarzer screen->blauer screen ärgern

    pram resettet gleiches bild.. weitere ideen??
     
  6. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
  7. jojo24

    jojo24 MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    30.03.2006
    hallo ekki1701
    würde mal von deiner system-cd/dvd booten, das festplattendienstprogramm aufrufen und die systemplatte überprüfen/reparieren. vielleicht klappt es dann wieder.
    mfg
    jojo24
     
  8. Ekki1701

    Ekki1701 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.05.2006
    hrmpf, issn leihrechner meiner firma, die geben mir nicht jedem zipp und zapp mit.. leider.. werde wohl warten müssen bis die IT wieder im Hause ist. im single user mode geht er auch in die konsole fragt aber nicht das PW ab. da hab ich mal einen fsck gemacht dann auch mal den PRAM gezappt.. niente. Ich glaub ich schau mir das mal im verbose mode an. zweites System und hardwaretest CD hab ich natürlich auch nich
     
  9. jojo24

    jojo24 MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    30.03.2006
    vielleicht hilfts ja, wenn du den rechner mal ne 1/2 std. vom netz nimmst und die rams rausnimmst. vielleicht hats da ein zerbröselt oder aufgehengt.
     
Die Seite wird geladen...
Ähnliche Themen - OSX hängt beim Forum Datum
10.8.2 . OSX startet nicht MBP hängt nach nvethernet::start Mac OS X 23.09.2012
OSX 10.8 / iMac hängt nach Reboot Mac OS X 26.07.2012
SMB hängt immer wieder OSX 10.6.8 Mac OS X 02.02.2012
OSX hängt sich auf Mac OS X 15.05.2010
OSX 10.5.6 Finder hängt sich auf Mac OS X 21.02.2009

Diese Seite empfehlen

Benutzerdefinierte Suche