OSX 10.4.0 - welche Unterversion nun?

Dieses Thema im Forum "Mac OS X" wurde erstellt von Fox_HH, 11.07.2006.

  1. Fox_HH

    Fox_HH Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    1
    MacUser seit:
    19.12.2005
    Hallo,

    habe nun endlich 10.4.0 aufgespielt. Auf welche Unterversion (10.4.5, 10.4.6 oder 10.4.7) würdet Ihr updaten?
    Man hört ja pro Version die schlimmsten Sachen, was alles Probleme verursacht.

    Ich nutze keine speziellen Programme bei denen ich Angst haben müsste sie laufen nicht mehr.
    Es geht mehr um die beste Performance und die geringsten Problem ;)
    Bisher hatte ich 10.3.9 und war recht glücklich, benötige allerdings nun 10.4.

    Benötige folgende Programme:
    Safari, Mail, Adobe Photoshop CS1, Indesign CS1, Illustrator CS1, Acrobat 6 und ein paar One-Person-Shooter.

    Hat wer ein paar Empfehlungen bezüglich der Apple Updates?

    Besten Dank

    Fox
     
  2. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Dann aktualisiere auf 10.4.7 :)

    Welche HW hast du?
     
  3. philippvh

    philippvh MacUser Mitglied

    Beiträge:
    784
    Zustimmungen:
    19
    MacUser seit:
    20.06.2005
    Ich denke mal, am besten waere es direkt auf 10.4.7 upzudaten...
    Schlieslich behebt Apple mit jeder neuen Unterversion Fehler und spielt Sicherheitsupdates ein.
     
  4. dehose

    dehose unregistriert

    Beiträge:
    5.209
    Zustimmungen:
    492
    MacUser seit:
    05.03.2004
    auf 10.4.7

    (deine genannten Programme laufen noch bei mir ;)
     
  5. Fox_HH

    Fox_HH Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    1
    MacUser seit:
    19.12.2005
    Das geht ja fix. Danke!

    Hardware ist ein G4 Quicksilver mit 2x 1GHz und 1 GB Speicher.
    Bedenken bezüglich der Hardware oder hätte ich bei 10.3.9 bleiben sollen ;-)

    Gruß
    Fox
     
  6. Fox_HH

    Fox_HH Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    1
    MacUser seit:
    19.12.2005
    Hi,

    jemand noch weitere Tipps auf Lager?

    Danke für die bisherigen Antworten!

    Grüße

    Fox
     
  7. Haro

    Haro MacUser Mitglied

    Beiträge:
    365
    Zustimmungen:
    1
    MacUser seit:
    17.04.2003
    10.4.7 wird auf deiner Hardware vollkommen problemlos laufen (jedenfalls was die Hardware Vorraussetzungen betrifft)

    soll heißen: Deine Hardware ist bestens für 10.4.7 geeignet, du musst dir deswegen keine Sorgen machen.
     
  8. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    10.4.7 ist genau das richtige, auch für deine Hardware.
    Probleme machte vor allem (so weit ich das Verfolgt habe) 10.4.6. Aber das hat sich mit 10.4.7 gelöst.
     
  9. Fox_HH

    Fox_HH Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    1
    MacUser seit:
    19.12.2005
    @ All: Habt vielen Dank für eure Tipps!

    Nun ist 10.4.7 installiert und läuft ganz ordentlich. Gut, es fehlen mir
    allerdings auch die Vergleiche zu den anderen 10.4 Versionen.
    Safari bilde ich mir ein lief unter 10.3.9 schneller - vielleicht auch nur eine Täuschung ;-)

    Grüße und ein schönes Wochenende

    Fox
     
Die Seite wird geladen...

Diese Seite empfehlen