osex - kein ton problem

Diskutiere mit über: osex - kein ton problem im Blu-ray, DVD und (S)VCD Forum

  1. indy27

    indy27 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    02.07.2003
    hallo,

    ich habe ein problem mit osex:

    wenn ich mit osex eine dvd rippe (halte mich an die vorgaben von macmercy") und dann mit vlc die .vob-datei öffne höre ich keinen ton
    -> ist das normal und höre ich erst nach dem konvertieren mit ffmpegx einen ton?

    jedenfalls auch noch dem konvertieren in svcd oder divx sehe ich zwar ein bild, aber kein ton

    hat schon mal jemand ein ähnliches problem gehabt, weil eigentlich sollte alles stimmen:
    - unter "titel" wähle ich die größte spur aus
    - "ch" alles markiert lassen
    - "an" lasse ich "01" aktiv
    - unter "aud" wähle ich die dt. tonspur aus
    - alle untertitel werden deaktiviert
    - unter "fmt" wähle ich "progr. stream" aus
    - unter "seg" wähle ich "title" aus
    alles unter mac os x 10.2.6 mit 0SEx 0.0101b
    probiert habe ich die dvds "reine nervensache" und "toy story2"

    falls jemand einen tipp hat - bitte um info, bin langsam am verzeifeln -:)

    danke!
    bye

    indy
     
  2. rupa108

    rupa108 MacUser Mitglied

    Beiträge:
    391
    Zustimmungen:
    1
    Registriert seit:
    03.02.2003
    Hallo,

    ja das ist normal. Tonspur ist in einem extra File, warscheinlich im ac3 Format vorhanden. Wenn du den Film mit vlc mit Ton angucken willst, kannst du die beiden Supren mit ffmpegX multiplexen.
    Wenn Bild und Ton nicht extra wären, könntest du auf der DVD ja nicht verschieden Sprachen auswählen.

    Rupa
     
  3. indy27

    indy27 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    02.07.2003
    hallo,

    ich glaube, wir reden aneinander vorbei, oder ich verstehe deine antwort nicht -:)

    weil:

    ich dachte eigentlich (anhand dieser anleitung: http://www.vevelt.de/iMac/dvd2svcd/index.html), osex rippt eine dvd im gegensatz zu anderen tools in ein einziges file (die eine .vob datei), wo dann video & ton enthalten sind, oder? deswegen wundert es mich ja auch, dass ich mit vlc nur das video sehe, aber keinen ton habe.

    ich bin mir nicht sicher, da mind. schon 4 monate her, aber ich glaube, einmal habe ich es schon hinbekommen, dass ffmpegx aus einer .vob-datei eine svcd herstellte, die dann ton hatte.

    vielen dank für eure hilfe im voraus!

    bye

    indy27
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  4. rupa108

    rupa108 MacUser Mitglied

    Beiträge:
    391
    Zustimmungen:
    1
    Registriert seit:
    03.02.2003
    Hi,

    ich hab nicht den Eindruck, das wir aneinander vorbeireden. Wenn ich mit osex eine DVD rippe, habe ich Video und Ton separat. Diese multiplexe ich dann immer mit ffmpegX. Kann schon sein, das es in der aktuellen Version von osex ein Feature gibt ,dass das Multiplexing auch gleich macht, das kenne ich aber nicht. Würde mich aber ehrlich gesagt wundern.

    Rupa
     
  5. indy27

    indy27 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    02.07.2003
    hallo rupa,

    ich habe gestern entdeckt, warum es nicht geht - meine aktuelle vlc-version scheint ein ton-problem zu haben, weil mit mplayer höre ich einen ton!

    bye


    indy27
     
  6. MOS 6581

    MOS 6581 MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    01.09.2003
    Das Problem habe ich auch dummerweise. Ich hatte mal die NTSC Version von Die another Day gerippt und festgestellt das VLC den Audiostream nicht abspielt obwohl ich mit der Funktion "Prg.Streams" gerippt habe um eine einzige .vob Datei zu erhalten. Meine VLC Version ist übrigens die 0.62. Gibt es da Probleme mit dieser Versionsnummer? Dankbar wäre ich für eine fundierte Antwort.


    Gruß
    MOS 6581
     
  7. macwoern

    macwoern MacUser Mitglied

    Beiträge:
    257
    Zustimmungen:
    1
    Registriert seit:
    08.03.2003
    du musst nur in vlc oben über das menu die tonspur auswählen... die wird mit vlc nicht immer korrekt angesteuert....

    wenn du diese manuell auswählst solltest du den vollen filmgenuss haben.. ;-)
     
  8. MOS 6581

    MOS 6581 MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    01.09.2003
    Supi,danke! Teste ich heute mittag gleich wenn ich von der Schaff nach Hause komme.
     
  9. MOS 6581

    MOS 6581 MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    01.09.2003
    Tja,geht leider immer noch nicht. Egal wie ich es anstelle es kommt immer diese Fehlermeldung "coreaudio: failed to set buffer size (nope)". Wer kann mir helfen. Die einzelnen Tonmodule führen zu dem selben Ergebnis. :(

    Die aktuelle MPlayer Version quittiert das Aufrufen des Files mit einem "unerwartetem beenden". Hilfä!
     
    Zuletzt bearbeitet: 04.11.2003
Die Seite wird geladen...
Ähnliche Themen - osex kein ton Forum Datum
Seit 10.6.x zeigt DVD Player kein Bild - nur Ton Blu-ray, DVD und (S)VCD 20.10.2009
Backup mit OSEX gemacht, und jetzt ? geht nicht ! Blu-ray, DVD und (S)VCD 01.02.2004
OSEx Einstellungen Blu-ray, DVD und (S)VCD 30.12.2003
OSEX Absturz wenn DVD gemounted Blu-ray, DVD und (S)VCD 17.08.2003
Fehlermeldung bei OSEx 0.0101b Blu-ray, DVD und (S)VCD 04.09.2002

Diese Seite empfehlen

Benutzerdefinierte Suche