OSEx Einstellungen

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von krzyz, 30.12.2003.

  1. krzyz

    krzyz Thread Starter MacUser Mitglied

    Beiträge:
    583
    Zustimmungen:
    0
    MacUser seit:
    25.11.2003
    Hallo!

    Ich habe anhand [DLMURL]http://www.vevelt.de/iMac/[/DLMURL] eine DVD brennen zu wollen und weiß nicht, wie ich vorgehen soll, denn unter ti bei OSEx gibt es 5 mal eine/die größte Datei. Soll ich alle 5 auswählen oder nur eine von Ihnen? Sie sind exact gleich groß und haben die selben Endungen.

    Danke und Grüße
    krzyz

    P.S. es sind 39 Kpiteln zu brennen, ist das ein Problem für OSEx?
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  2. flobli

    flobli MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    MacUser seit:
    26.10.2003
    Du musst dir die längste Datei raussuchen. Wenn die alle gleich lang sind (?), dann kannst du es einfach mal versuchen, die DVD mit Elem. Stream (um DVD-Image zu erzeugen) zu rippen und das Image dann öffnen. Den Film müsstest du dann mit dem mPlayer anschauen können. Da siehtste dann obs richtig war oder nicht.

    Nicht vergessen, den Untertitel weg zumachen und die passende Sprache zu wählen..

    Grüße
    Flo
     
  3. krzyz

    krzyz Thread Starter MacUser Mitglied

    Beiträge:
    583
    Zustimmungen:
    0
    MacUser seit:
    25.11.2003
    Elem. Stream, was ist das denn?

    weiß schon, schon gesehen.

    also ich habe es nochmal mit OSEx gerippt, jetzt wird es weiter versucht, ich hoffe transcoder tut jetzt damit etwas, wenn nicht, gibt es dann eine alternative Vorgehensweise?
     
  4. krzyz

    krzyz Thread Starter MacUser Mitglied

    Beiträge:
    583
    Zustimmungen:
    0
    MacUser seit:
    25.11.2003
    Nachdem die durch OSEx gerippten DVD-Daten in Transcoder 1.1b3 gelegt und gestartet werden, bekomme ich eine Meldung gleich zweimal: Error. Unrecogniseable file?
    Das Programm kann durch die STOP - Taste dann nicht aufgehalten werden und es tut sich nichts.

    Was tue ich jetzt?

    Soll ich vielleicht die alte Transcoder - Version benutzen?
    Ja, das werde ich jetzt ausprobieren.


    Danke und Grüße
    krzyz
     
  5. krzyz

    krzyz Thread Starter MacUser Mitglied

    Beiträge:
    583
    Zustimmungen:
    0
    MacUser seit:
    25.11.2003
    ich habe gerade festgestellt, dass der durch OSEx angelegte Ordner 4,67GB (1 Audio und 1 Video Datei) groß ist. Ist das vielleicht das Problem? Ist dies nicht immer noch zu groß?
     
  6. flobli

    flobli MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    MacUser seit:
    26.10.2003
    Generell kannst du dich bei OSex entscheiden, ob du eine VOB-Datei machen willst oder eine AC3- und M2V-Datei. Ich hatte mir das mal für einen Bekannten aufgeschrieben, wie man entweder DVD oder AVI macht. Dass die Dateien die Größe vom Hauptfilm haben (4-6 GB) ist normal.
     

    Es ist nur eine von vielen Möglichkeiten. Aber damit hat es bisher immer gut geklappt. Kannst ja mal berichten, ob es ging. Die von mir erwähnte Software ist als Freeware oder Shareware erhältlich.

    Grüße
    Flo
     
  7. GForce

    GForce MacUser Mitglied

    Beiträge:
    816
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    osex hat aber die macke, dass es einfach abbricht, so bald ein fehler auf der dvd ist! im konkreten fall hat es bis zur hälfte (ca. 3GB) ausgelesen und sich dann einfach verabschiedet(!) zum thema osex findest du [DLMURL="http://www.vevelt.de/iMac/dvd2svcd/index.html"]hier[/DLMURL] eine brauchbare anleitung. NICHT FÜR RAUBKOPIEN NUTZEN !!! du kannst auch mit ffmpeg den ganzen VIDEO_TS ordner auslesen:

    "...in that case you should prefer to extract to a full VIDEO_TS folder and encode from it (enable "Decode with mplayer" to read directly a VIDEO_TS folder)"

    greetz
    GF
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  8. krzyz

    krzyz Thread Starter MacUser Mitglied

    Beiträge:
    583
    Zustimmungen:
    0
    MacUser seit:
    25.11.2003
    Hallo!

    Für alle die dieses Problem haben und keine Hilfe erhalten werden schlage ich folgendes vor. Ich habe es so gemacht und festgestellt, dass es wunderbar funktioniert.

    Die DVD habe ich mit OSeX gerippt und zwar ist dafür die Einstellung DVD Folders unter Fmt zu wählen. Die DVD wird dann gerippt und in ein VIDEO_TS - Odner abgelegt. Danach nur noch konvertieren (z.B. DVD2oneX) und das Problem mit den unlesbaren Dateien ist man für immer los. Die Qualität ist die gleiche.

    Gruß und Viel Spaß

    krzyz

    siehe auch: http://www.macuser.de/forum/showthread.php?s=&threadid=23599
     
Die Seite wird geladen...
Ähnliche Themen - OSEx Einstellungen
  1. pixelmaus
    Antworten:
    0
    Aufrufe:
    690
    pixelmaus
    07.05.2009
  2. Flooo
    Antworten:
    13
    Aufrufe:
    1.017
    ynos
    08.03.2004
  3. Hendrix
    Antworten:
    2
    Aufrufe:
    862
    Hendrix
    17.08.2003
  4. indy27
    Antworten:
    8
    Aufrufe:
    954
    MOS 6581
    03.11.2003
  5. mampfi
    Antworten:
    2
    Aufrufe:
    1.089
    mampfi
    05.09.2002