OS9zu alt für Internet?

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von MAComa(r)nie, 04.03.2006.

  1. MAComa(r)nie

    MAComa(r)nie Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    01.03.2006
    Hallo,

    bin neu hier, MAComanisch, aber technisch leider planlos u. hoffe, das steht jetzt hier an der richtigen Stelle. Habe mit OS9.0.4 neurdings oft Abstürze im www. und mit anderen Programmen und mir wurde gesagt, dass OS9 mit dem Internet nicht mehr mithalten kann. Auf OS-X zu gehen, wäre möglich, dann ließe sich aber meine Office-Version nicht mehr benutzen. Da mein Cube nun auch nicht mehr der Jüngste ist, wäre es sinnvoll, ihn zu verkaufen, solange er noch was bringt. Gibt es ähnliche Erfahrungen, kann wer was dazu sagen, was man am Besten macht? Wäre super,

    MAComa(r)nie :)
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Hallo, es stimmt nicht das du mit OS X deine alten Programme nicht mehr verwenden kannst.
    Natürlich geht das, es wird halt unter Classic ausgeführt, da merkst du fast nichts von.

    Wichtiger ist aber zu wissen was du für einen Rechner hast, dann kann man beurteilen ob er für OS X noch geeignet ist.

    Schau doch mal in den Profiler und sage uns deinen Prozessor, Plattengröße und wichtig wieviel RAM.
     
  3. Kevin Delaney

    Kevin Delaney MacUser Mitglied

    Beiträge:
    6.771
    Zustimmungen:
    28
    MacUser seit:
    09.11.2004
    viele habe G3 Rechner mit OS X laufen...also sollte das mit dem Cube nicht wirklich eine problem sein! :)

    Und Office? Die Rede ist nehm ich an von M$ Office, oder?
     
  4. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Nein das geht, aber nicht mir 256 MB Ram und einer 10er Platte
     
  5. disco

    disco Gast

    Der Cube läuft mit einer schnellen Platte und max. Arbeitsspeicher noch sehr brauchbar. Sitze gerade selber an meinem. Für Internet, Office und Soundserver sollte er allemal reichen. Ist imho sinnvoller als das Prachtstück billig zu verscherbeln.
     
  6. Kevin Delaney

    Kevin Delaney MacUser Mitglied

    Beiträge:
    6.771
    Zustimmungen:
    28
    MacUser seit:
    09.11.2004
    ja das ist eh klar :)
     
  7. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Dir und mir und vielen anderen schon, aber nicht der Frederstellerin...
     
  8. G4Wallstreet

    G4Wallstreet MacUser Mitglied

    Beiträge:
    1.595
    Zustimmungen:
    37
    MacUser seit:
    08.01.2004
    Ich denke, es wäre gut, wenn Du wenigstens auf 9.2 aktualisierst.
    Es ist die Endversion und dürfte sehr stabil laufen.
    Für OSX weiss ich nur, dass es mit G4 500 Mhz gut läuft.

    Seh mal auf
    http://xlr8yourmac.com/
    oder
    http://powerlogix.com/
     
  9. NicolasX

    NicolasX MacUser Mitglied

    Beiträge:
    1.411
    Zustimmungen:
    0
    MacUser seit:
    17.02.2005
    OS9 schon, nur es gubt halt keine aktuellen Browser, leider.

    Kenn zwei die in ihrem Cube ne Single und ne Dual G4 Upgradekarte (Gigadesign) haben, sind voll zufrieden damit und der Cube rennt wie S** damit unter OSX.

    Gruß

    Nicolas
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.808
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    Womit gehst du denn überhaupt ins WWW? Mit welchem Browser?
    Wenn das der IE ist, dann ist ganz natürlich, dass das nicht so gut klappt. ;)
    Der ist nämlich Schrott...

    Aber wenn du sonst häufig Abstürze hast, dann guck doch mal, ob bei deinem Cube eine Hardware Test CD dabei war und überprüf damit mal den Rechner...
    Ansonsten musst du mal dein System überprüfen, ob du da irgendwelche Software installiert hast, die sich nicht verträgt...
     
Die Seite wird geladen...

Diese Seite empfehlen