OS9 Problem / LacieDVDBrenner & Toast

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von LithoOSX, 02.08.2005.

  1. LithoOSX

    LithoOSX Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    30.06.2005
    Hallo!

    Ich habe einem älteren iMac bekommen auf dem OS 9.2.2 läuft und Toast Titanium 5.2.3 installiert ist. Leider wird der externe Lacie DVD Brenner über Firewire nicht erkannt. Wenn man Toast öffnet steht dort immer nur "Kein CD-Recorder gefunden". Es ist auch die neueste Firmware auf dem iMac installiert.

    An OSX Rechnern wird der Brenner sofort erkannt und an einem anderen iMac mit gleichem System und gleicher Bauweise auch. Ich habe auch schon die Systemerweiterungen durchgesehen aber nichts herausgefunden, es scheint alles Nötige da zu sein und trotzdem funktioniert es nicht.

    Hat vielleicht jemand einen Tipp oder eine Lösung?
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hast du die Toast FireWire Systemerweiterungen installiert/aktiviert und die für USB ausgeschaltet da muss man manchmal etwas experimentieren .
    Auch sollte Toast Video CD Support.qtx im Ordner Systemerweiterungen aus liegen da gibt es mit FireWire sonst häufig Probleme.
     
  3. LithoOSX

    LithoOSX Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    30.06.2005
    Also das habe ich jetzt alles probiert.

    Die Toast FireWire Systemerweiterung ist da und die Toast USB Erweiterungen habe ich ersteinmal in Systemerweiterungen aus geschoben, wie auch die "Toast Video CD Support.qtx", aber leider hat sich noch nichts getan.

    Was wäre wenn ich einfach die Systemerweiterungen vom dem iMac an dem es funktioniert in die Systemerweiterungen des iMacs kopieren würde an dem es nicht geht? Hilft das oder ist das eher Chaos?
     
  4. LithoOSX

    LithoOSX Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    30.06.2005
    Ich habe mal testweise einen älteren Pioneer DVD Brenner angeschlossen, der auf jeden Fall in Ordnung ist und der wird sofort an dem iMac erkannt. Allerdings gibt es kurz nach Starten eines Brennvorgangs ein Bufferunderrun und der Vorgang bricht ab.

    Könnte das vielleicht auf einen Hardware-Defekt im iMac hinweisen? Vielleicht der Arbeitsspeicher?
     
Die Seite wird geladen...

Diese Seite empfehlen