OS9 Games unter 10.4 möglich?

Diskutiere mit über: OS9 Games unter 10.4 möglich? im Mac Spiele Forum

  1. cbfan

    cbfan Thread Starter MacUser Mitglied

    Beiträge:
    452
    Zustimmungen:
    0
    Registriert seit:
    21.04.2005
    Hallo,
    Ich habe wieder einmal ein bisschen aufgeräumt, und da habe ich das Game "Driver" wieder gefunden.
    Das läuft ja nur uner OS9.
    Kann man das aber auch unter 10.4 zum laufen bringen?
    Das wäre klasse!
    Grüsse aus der Nebelsuppe Schweiz
    cbfan
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    es sollte doch unter classic laufen...
     
  3. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    Du musst wohl erst Classic noch installieren. Müßte auf deinen System-CDs/DVD dabei sein. Dann läuft das Programm mit hoher Wahrscheinlichkeit. Bei mir laufen bisher alle Classic-Programme.
     
  4. cbfan

    cbfan Thread Starter MacUser Mitglied

    Beiträge:
    452
    Zustimmungen:
    0
    Registriert seit:
    21.04.2005
    und wo auf der dvd finde ich das classic?
     
  5. PowerMac84

    PowerMac84 MacUser Mitglied

    Beiträge:
    781
    Zustimmungen:
    6
    Registriert seit:
    17.01.2005
    Leute, habt Ahnung oder schreibt nicht.
    Driver läuft nicht. Das war eines der Spiele, die nie unter Classic funktioniert hat.
    Ließ sich nie starten. War wohl auch so vom Hersteller gewollt.
     
  6. Theome

    Theome MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    3
    Registriert seit:
    03.09.2004
    Wieso sollte ein Hersteller denn wollen, dass ein Spiel nicht läuft?
     
  7. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    Aber hätten wir den Thread nicht hochgehalten, hättest du jetzt auch nicht geantwortet, stimmts? ;)
     
  8. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    Registriert seit:
    15.12.2002
    Anscheinen hast Du ja voll die Ahnung ;)
     
  9. Es gibt Spiele, die wollen Original OS 9 (Siedler II) und kein Classic. Driver kenne ich nicht. Absicht des Herstellers unterstelle ich keine, da ich davon ausgehe, dass es damals noch kein OS X gab …
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    wahrscheinlich greifen die direkt auf die hardware zu...
    was unter classic natürlich tödlich ist...
     
Die Seite wird geladen...
Ähnliche Themen - OS9 Games unter Forum Datum
GOG MAC Games Mac Spiele 27.02.2015
Napoleonic era mod age of empires 3 Mac Spiele 07.09.2014
Age of Empires 3 multiplayer Mac (LAN) hat jemand Bock? :) Mac Spiele 05.09.2014
Command & Conquer für Mac?? Mac Spiele 16.07.2014
Spiel unter OS9 installieren Mac Spiele 12.04.2006

Diese Seite empfehlen

Benutzerdefinierte Suche