OS9 G4 läßt sich nicht auf G3 installieren

Diskutiere mit über: OS9 G4 läßt sich nicht auf G3 installieren im Mac OS 8.x, 9.x Forum

  1. mondfish

    mondfish Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    09.02.2006
    Die G4 Installations CD OS 9.0.4 läßt sich nicht auf einem G3 (beige) installieren. Gibt es einen Trick, wie ich das trotzdem hinbekomme?

    LG
    mondfish
     
  2. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Da hätten wir wieder das Thema "Rechnergebundenes OS".
    Denke nicht, daß es klappt. Während der Installation werden Rechner- und Prozessortyp abgefragt. Wenn die nicht stimmig sind, läuft nichts.
    Müsstest also versuchen, das OS speziell für ältere G3-Rechner zu bekommen, bevorzugt freies System. Schau mal bei Ebay, manchmal hast Glück.
     
  3. mondfish

    mondfish Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    09.02.2006
    Na ja, das ist ja irgendwie eine saure Zitrone ;-(

    einfach den Systemordner vom G4 zu nehmen wird wohl nicht klappen, oder?
     
Die Seite wird geladen...
Ähnliche Themen - OS9 läßt auf Forum Datum
Markanteste Unterschiede Mac OS8.x / OS9.x Mac OS 8.x, 9.x 10.06.2015
Suche Treiber SCSI Grappler 906f für OS9 Mac OS 8.x, 9.x 07.04.2015
Ethernet Bridge Linksys WET200 unter OS9 einrichten Mac OS 8.x, 9.x 05.06.2014
Motorola-Retro-Zock-Kiste: Schnellster alter Mac der OS9 noch nativ starten kann? Mac OS 8.x, 9.x 18.12.2013

Diese Seite empfehlen