OS9 auf Powerbook 3400c?

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von dpetri, 03.12.2005.

  1. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    Hi zusammen. :)

    Ich habe hier ein altes Powerbook 3400c stehen.
    Mein normales System ist ein Mac Mini mit Tiger, folglich bin ich nicht so informiert, was die alten Systeme angeht...

    Beim Powerbook ist OS7 Original dabei.
    Ich wollte nun OS9 installieren. Leider wird direkt angezeigt, dass OS9 nicht installiert werden kann. Ich habe hier im Forum allerdings schon gelesen, dass OS9 auf dem gleichen Powerbook lief...
    Bei eBay hab ich mir jetzt mal OS8 ersteigert. Ich hoffe, dass sich OS8 zumindest installieren lässt.

    Hat jemand hier Erfahrungen mit diesem Powerbook?

    Gruß,
    Daniel
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    also bis 8.6 sollte es auf jeden fall klappen. und da müsstest du dann auch 9.x drüber installieren können. eventuell hast du ja ne 9.x cd für einen anderen mac. dann kann man mit dieser cd auch nur auf dem modell das auf der cd steht installieren.
     
  3. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    Die OS9-CD ist von meinem alten iMac.
    Liegt es daran?
     
  4. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    die cd von meinem alten imac dv 400 konnte ich auf einem grün-weissen powermac g3 nicht benutzen. daran kann es liegen.
    aber du kannst den systemordner vom imac einfach auf das book kopieren. davor den alten systemordner umbenennen. dann einmal die datei finder und die datei system aus dem kopierten auf den desktop ziehen und zurück packen.
    dann bootet das mit dem neuen system.
     
  5. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    Leider hab ich den iMac nicht mehr... ;-)
    Naja, ich warte mal auf die OS8-CD (wäre ja schonmal vieeeeeel besser als OS7!) und vielleicht kann ich da dann auf OS9-Updaten...
    Aber vielen Dank erstmal für die Info. :)
     
  6. El Jarczo

    El Jarczo MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    9
    MacUser seit:
    07.07.2004
    System Ordner von der CD kopieren ist auch keine gute Idee.
    Bei meiner OS 9.1 CD sagt er dann das er von diesem Medium nicht starten kann.
     
  7. madu

    madu MacUser Mitglied

    Beiträge:
    4.678
    Zustimmungen:
    573
    MacUser seit:
    16.11.2005
  8. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Mit dem OS 9 Helper kannst du auch auf dem PowerBook 3400 max. Mac OS 9.2.2 installieren. Läuft hier auf meinem 3400er schnell und problemlos.
     
  9. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    Das mit dem OS 9 Helper klingt gut, aber funktioniert das auch, wenn ich OS7 installiert habe?
     
  10. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    So wie ich das sehe, wird hier ein installiertes OS 9.1-System vorausgesetzt...
    Laut einer Übersicht, die ich im Netz gefunden habe, läuft auf dem PowerBook 3400 aber nur OS 9.0...
    Das Problem ist, dass ich nur eine CD mit OS 9.1 habe und diese sich nicht installieren lässt. Ich habe mir jetzt OS8 bei eBay ersteigert, aber da kann ich ja kein Update auf OS9 durchführen, also bräuchte ich wohl eine CD mit OS 9.0 und könnte dann mittels OS 9 Helper auf 9.2.2 updaten.. Ist das so richtig...?
     
Die Seite wird geladen...