OS X unerwartet beendet ... immer und immer wieder

Diskutiere mit über: OS X unerwartet beendet ... immer und immer wieder im Mac OS X Forum

  1. smiley666

    smiley666 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    23.04.2005
    Hallo,

    nun melde ich mich auch mal in diesem Forum, nachdem ich bisher immer still und heimlich mitgelesen habe, und alle bisherigen Fragen und Probleme durch die Suchfunktion geklärt wurden. In diesem Fall leider nicht.

    Zu meinem Problem: ich war eben am Mails ausdrucken, Programme liefen keine besonderen, Mail, iTunes, Safari, Adium, Snak und Unison im Newsserver meiner Uni. Plötzlich wurde mein Bildschrim grau mit dem Hinweiß, ich solle den Powerknopf ein paar Sekunden drücken, oder den Reset. Und das in vier oder fünf Sprachen.
    OK, habe ich gemacht. Bloß das kommt jetzt bei JEDEM start des OS. Immer wenn ich im OS bin, der Rechner hat nicht mal die Zeit, den Bericht anzuzeigen, bzw. er läuft auch nicht, wenn ich die Meldung einfach mit OK weg drücken will.

    Airport ist bereits deaktiviert - Rechner hat keine Internetverbindung mehr. Aber das hat mich auch nicht weiter gebracht.

    Zu meinem Rechner: PBook G4, 1.67 Ghz, aktuelles OS mit allen Updates

    Nun sitze ich an nem anderen Rechner, und hoffe, dass mir hier jemand helfen kann. Ich brauche so schnell wie möglich meine Daten wieder - muss weiter arbeiten ;)
     
  2. jansens

    jansens MacUser Mitglied

    Beiträge:
    186
    Zustimmungen:
    7
    Registriert seit:
    21.04.2003
    Könnte ein Hardwaredefekt sein.

    Evtl. mal von der System CD booten und den Hardwaretest durchlaufen lassen.
     
  3. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Smiley, willkommen Im MacUserForum!

    wie Jansens schon schrieb: Hardwaredefekt möglich!
    RAM sollten eigentlich okay sein, da Du nichts von
    den berühmten „Beeps” geschrieben hast.

    Das Reset hast Du ja bereits ausgeführt. Bevor
    Panik ausbricht, mal diese Wege gehen:

    Wie verhält er sich bei „sicherem Systemstart”?
    Beim Start die Shifttaste gedrückt halten.

    Oder Apfel + S – Einzelbenutzermodus starten.
    Mit Eingabe von „fsck -y" + „enter" (vielleicht
    mehrmals) wird die Festplatte getestet. Danach
    „reboot" + „enter" zum Neustart.

    Parameterspeicher löschen:

    Apfel + alt + P + R bei Neustart gedrückt halten,
    bis 3x der Startsound erklingt.

    Gruss und viel Glück

    Jürgen
     
  4. smiley666

    smiley666 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    23.04.2005
    Also, ich fange vorne an: den Start mit Shift habe ich gemacht, der klappt. Ich lasse gerade Rechte reparieren - davon ließt man immer viel. Diesen fsck Check habe ich davor gemacht, Volume seams to be ok.

    Ram scheint ok zu sein, denn MenuMeter erkennt den vollen Ram und zeigt in mir in der Systemleiste an.

    Den Parameterspeicher lösche ich gleich mal.
     
  5. Hellcat

    Hellcat MacUser Mitglied

    Beiträge:
    1.637
    Zustimmungen:
    84
    Registriert seit:
    19.01.2005
    Um an deine Daten zu kommen kannst du das Book im Target Modus Starten. Dazu beim Starten "T" gedrückt halten. Per Firewire mit anderem Mac verbinden und schon erscheint dein Book als Festplatte. Löst zwar nicht das Problem aber du kannst weiterarbeiten und deine Daten sind gesichert.
     
  6. smiley666

    smiley666 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    23.04.2005
    Also, da ich in den gesicherten Modus rein kam, und das Book da lief, und ich auch die Rams einzelnd genutzt habe, schließe ich einen Hardware defekt aus.

    Denn: Ich habe im gesicherten Modus alle Startobjekte gelöscht und kann jetzt wieder normal starten. Es ist also ein Softwareproblem. Aber warum? Geändert habe ich nichts.

    Ich werde jetzt aber schlafen gehen - auf die suche nach der defekten SW begebe ich mich morgen und werde berichten ...

    so long
    GN8
     
  7. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Smiley,

    dann würde ich an Deiner Stelle erstmal alle
    .plist-Dateien von Programmen, welche für
    das Malheur in Frage kommen eliminieren.

    Gute Nacht wünscht

    Jürgen
     
  8. lealald

    lealald MacUser Mitglied

    Beiträge:
    251
    Zustimmungen:
    16
    Registriert seit:
    12.01.2006

    Hi, also wenn der Start mit Umschalttaste funktioniert dann ist das ein Hinweis auf eine defekte Softwarekomponente die in den Speicher geladen wird. Wie es schein ist dein Recher, die Hardware in Ordnung.

    Die Umschalttaste beim Starten verhindert das gewisse Kernelextensions geladen wird die nicht von Mac OS geliefert werden.

    Starte den Apple System Profiler und untersuche alle Kernel Extensions auf den Urheber
    AppleSystemProfiler > Spalte Inhalt > Software > Erweiterungen ... nun klickst du einzeln durch die Erweiterungen und siehst mal nach welche nicht von Apple oder dem System ist. ATI und Geforece sind sehr offensichtlich von System... Hermstedt wäre ein guter Tipp z.B.

    Die Kernelerweiterungen sind dann in /System/Library/Extensions zu finden. Entferen die nicht Apple Erweiterungen > ziehe sie auf den Desktop oder in einen anderen Ordner ausserhalb der Library.... Starte den Rechner neu und drücke die Daumen.
    Wenn er immer noch abstürzt dann ev. die Suche noch mal machen...

    Viel Glück
    Lealald
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche