OS X startet nicht, wenn USB HD läuft

Diskutiere mit über: OS X startet nicht, wenn USB HD läuft im Mac OS X Forum

  1. BGY

    BGY Thread Starter MacUser Mitglied

    Beiträge:
    1.539
    Zustimmungen:
    47
    Registriert seit:
    07.11.2006
    Ich hab eine externe HD am iMac, auf der ich meine Mediendateien abgelegt habe. Wenn die läuft und ich den iMac starten will, kommt nur ein hellblauer Bildschirm und ich muss 5s die Starttaste drücken, um den Rechner dann doch noch zu starten!

    Lässt sich da was machen? Es ist kein weltbewegendes Problem, aber trotzdem nett, wenn es sich beheben lassen würde.

    Noch eine Frage: Was soll eigentlich die Weltkugel am Anfang, wenn man den Rechner hochfährt, und warum war die am Anfang (als der iMac neu war) noch nicht da?
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    du solltest das Startvolumen neu zuweisen, die Weltkugel bedeutet da er ein Netzwerk startvolumen sucht.
    Systemeinstellungen-Startvolumen und dann OSX auswählen.
     
  3. BGY

    BGY Thread Starter MacUser Mitglied

    Beiträge:
    1.539
    Zustimmungen:
    47
    Registriert seit:
    07.11.2006
    Super, die Weltkugel ist weg und das Starten geht wieder schön schnell.

    Und ich dachte immer, dass die Weltkugel irgendwie mit den mittlerweile zahlreichen Progs zusammenhängt, die beim Systemstart aufgestartet werden...

    Aber bezüglich der USB HD hats nix gebracht, wenn die läuft, tut sich immer noch nix. Es ertönt lediglich der Startsound und dann bleibt der Bildschirm hellblau.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche