OS X Server sperrt mich aus ?!

Diskutiere mit über: OS X Server sperrt mich aus ?! im Mac OS X Server, Serverdienste Forum

  1. PathFinder

    PathFinder Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    24.05.2005
    Hallo Ihr guten Leute,

    ich habe ein sehr seltsames Problem, mein OS X Server will mich nicht mehr "rein" lassen.

    Folgendes Szenario:

    1. Neues/Sauberes OS X 10.4 Server aufgesetzt
    2. sämtliche Updates durchgejubelt
    3. Active Directory Integration (Ja die HauptServer sind alle Windows ;P)
    4. Per "Verzeichnisdienst" den OS X Bruder im AD bekannt gemacht
    5. Per Serveradmin dem Kerberos Realm Beigetreten
    6. Per WGM Zugriffe auf die Platten konfiguriert

    Der Gute ist ein zusätzlicher FileServer den wir gerne für unsere Mac User bereitstellen wollen.

    Das Blöde is nu, ich hab neugestartet (sicher nicht das erstemal) und nun rüttelt mir der LoginScreen jedesmal einen vor wenn ich mich anmelden will egal ob mit meinem "Administrator User" oder dem von mir bevorzugten "Root"

    Weder ein Passwortreset über die OSX CD hat gefruchtet, noch den Mac mit Apfel+S im SingelUser Modus zu booten. Auch mit der RC-Shell und dem "passwd root" Befehl kam ich nicht weiter.

    Ergo habe ich den ganzen Krempel erneut aufgesetzt (Ist ja noch eine Testmachine) und 2 Tage später das selbe Malör .....

    Seltsam ?! ... allerdings =/

    Wäre toll wenn da jemand ein Paar Worte zu verlieren könnte.

    Das Passwort ist auf keinen fall falsch geschrieben oder vergessen worden !
    Das ganze wurde auch schon mit gezogenem Netzwerkkabel probiert um ein Problem mit dem AD auszuschließen, wenigstens ein aktives.

    Desweiteren vermute ich mal das es etwas mit der internen Art der Authentifizierung zu tun hat, 10.4.5 ????

    Ich weiß es nicht ...

    Danke fürs lesen und liebe Grüße

    der Path
     
  2. oDeM

    oDeM MacUser Mitglied

    Beiträge:
    106
    Zustimmungen:
    0
    Registriert seit:
    15.08.2005
    Hey genau das selbe Problem haben wir bei uns in der Firma auch! Nur, dass es bei uns noch nicht mal Active Directory oder ähnliches verwendet wird.
    Ich finde das auch sehr strange und kann mir das nicht erklären...
     
  3. PathFinder

    PathFinder Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    24.05.2005
    Fein das ich das AD ausschließen kann :p hätte mich auch gewundert !

    habt ihr das Problem denn auch nach 10.4.5 das erstemal gehabt ?

    als nächstes setze ich die Saumöhre nochmal ohne das Update auf, wirklich seltsam.

    Danke für deine Antwort =)

    mfg der Path
     
  4. PathFinder

    PathFinder Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    24.05.2005
    Ich habs denn mal gefunden !

    wenigstens in unserem Fall.

    Das Problem (mit AD Integration) ist schlicht das jene das es den Benutzer "Root" bei uns im AD nicht gab !

    Eigentlich logisch :rolleyes:

    Also Benuter Root angelegt, standart Benutzer, selbes Passwort wie auf dem OS X Server und -> go.

    Vielleicht hilft es mal wem

    hf der Path
     
  5. PathFinder

    PathFinder Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    24.05.2005
    Und wieder das selbe Problem ... echt lol

    wird wohl mit Kerberos zusammenhängen.

    echt unbefriedigend !
     
  6. Dieter Maak

    Dieter Maak MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Mist, bei mir jetzt auch!!!!

    Genau das selbe bei mir jetzt auch...... Scheint ja ansteckend zu sein. Alle Versuche neue (lokale) Benutzer anzulegen ham nix gebracht. Kann allerdings sogar per Arbeitsgruppen-Manager und Server Admin noch immer "normal" alles administrieren. Habe das Problem auch erst nach Update auf 10.4.5
     
  7. Dieter Maak

    Dieter Maak MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Ha, funzt jetzt wieder!!!!!! Habe unter Server Admin -> Server auswählen-> Zugriff->Einstellungen wieder "Gleicher zugriff für alle Dienste" aktiviert. Kann mich jetzt jedenfalls wieder einloggen. Die vorher eingestellten Benutzer und Gruppen hat der Server wohl irgendwie "vergessen"...... Naja, ist eben ein wenig vergesslich unser OS X server!!!!
     
  8. oDeM

    oDeM MacUser Mitglied

    Beiträge:
    106
    Zustimmungen:
    0
    Registriert seit:
    15.08.2005
    Wie bist du denn da hingekommen? Ich kann mich ja nichtmal einloggen...oder geht das via Installscreen irgendwo?!

    Bin noch Neuling mit OS X Server....
     
  9. Dieter Maak

    Dieter Maak MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Du hast auf einer Extra CD den Arbeitsgruppen Manager und den Server Admin (und noch einige Tools...). Diese beiden Manager entsprechen 1:1 allen Server Werkzeugen. Installieren auf einem Client-Rechner. Der Benutzer des Clients muss Admin Rechte auf dem Server haben. Dann einloggen und es kann losgehen. LDAP ist NICHT nötig!!
     
  10. Dieter Maak

    Dieter Maak MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Muss mich teils revidieren....Kann zwar vom Client aus neue lokale User auf Server anlegen (Knoten: Lokal), aber der User ist dann komplett in englisch...Der Server ist aber deutsch aufgesetzt. Das Original Admin Passwort liegt ja nicht in der LDAP Datenbank sondern lokal auf dem Server (Typ Shadow). Das ist offenbar defekt und kann bei mir auch nicht überschrieben werden. Ich schätze mal, das ist in den oben beschriebenen Fällen auch so.
     
Die Seite wird geladen...
Ähnliche Themen - Server sperrt aus Forum Datum
Dringend: Suche OSX -Server 10.6-Experten PLZ 90 Mac OS X Server, Serverdienste 23.10.2016
Allgemeine Fragen zu einem http-fileserver Mac OS X Server, Serverdienste 17.10.2016
Lokalen Benutzerordner auf Server umziehen Mac OS X Server, Serverdienste 14.10.2016
Mac OS X Server in VM installieren Mac OS X Server, Serverdienste 13.09.2016
Server 5 und mod_redirect Mac OS X Server, Serverdienste 06.09.2016

Diese Seite empfehlen

Benutzerdefinierte Suche