OS X Public Beta

Diskutiere mit über: OS X Public Beta im Mac OS X Forum

  1. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    0
    Registriert seit:
    21.12.2003
    Hi,

    ich habe gelesen, daß die Public Beta sogar auf Oldworld Macs gelaufen sein soll. Leider waren meine Recherchen dazu aber nicht so erfolgreich.

    Hatte jemand die Version und welche Systemvorraussetzungen hatte diese? Wie sah es mit Kompatibilität nach oben und unten aus? Waren Updates mgl. und wenn ja, bis wohin?

    Gruß, der wissbegierige MacSimizeDenver
     
  2. Die Public Beta lief auch auf PCI-PowerMacs mit 604-Prozessor und TNT- (7600), Nitro- (8x00) und Tsunami-Board (9x00).
    Bei mir lief es auf einem PowerMac 7500 mit G3-Upgrade.
    Updates in eigentlichen Sinne gab es nicht, es gab aber beim Kauf von 10.0 den Kaufpreis der PB als Rabatt.

    Offiziell galten aber diese
    Systemvoraussetzungen
    Folgende Computer unterstützen diese Mac OS X Version:
    alle Power Mac G4 Computer
    alle Power Macintosh G3 Computer
    alle PowerBook G3 mit Ausnahme des Original PowerBook G3
    alle iMac Computer
    alle iBook Computer
    Ihr Computer muss folgende Voraussetzungen erfüllen:
    mindestens 128MB Arbeitsspeicher
    interne Videokarte oder eine von Apple gelieferte ixMicro oder ATI Videokarte
    mindestens 1GB freier Festplattenspeicher

    Bei der Rhapsody DR2 gab es noch diese
    System requirements
    This version of Rhapsody works with the following computers:
    Power Macintosh G3 (desktop or tower models)
    Power Macintosh 9600
    Power Macintosh 8600
    Power Macintosh 9500
    Power Macintosh 8500
    Power Macintosh 7600
    Note: In this version of Rhapsody, one processor is used on multiprocessor (MP) computers.
    Your computer must have m at least 32 MB of RAM (48 MB recommended for development)
    internal video, or Apple-supplied IMS or ATI video card
    a hard disk with at least 500 MB of available space
     
  3. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    0
    Registriert seit:
    21.12.2003
    kanzleramt, dann hast Du aber doch sicher ein Tool wie xPostFacto benutzt um diese Beta zu installieren, oder?

    Ich weiß von meinem 7500 mit 500MHz Joecard, dass er die Maschine nur als 7500/100 erkennt.
    Oder gab es damals in der Beta diese Überprüfung nicht (da ich es selbst auf einem 603e/280 nicht mit xPostfacto zum
    laufen bekam, da blieb nach dem ersten start in´s installmenu der applevision nur schwarz, später erfuhr ich das es absolut nicht geht, von einem 603e zu installieren)?

    wie hast Du das hinbekommen?
     
  4. Einfach per Doppelklick auf "Install Mac OS X".
    Die PB ließ so sich einfach installieren und starten. Bei 10.0 gab es dann schon beim Starten von CD eine Kernel Panic:
    panic (cpu0): Unable to find Driver for this Plattform: "AAPL,7500"

    XPostFacto gab es damals noch nicht, auch nicht unter dem alten Namen Usupported UtilityX, das kam erst nach dem offiziellen Start von 10.0.
    Einen 7500 mit 604-Prozessor erkennt das System als 7600 (beide haben ein identisches Board mit Gestalt-ID 68, Plattform-Kennung AAPL,7500, nur halt unterschiedliche Prozessoren). Wenn ein G3 drin ist, läufts auch, weil der G3 -Prozessor ja unterstützt wird. So bei meinem 7500 mit MacCellerate G3 300MHz.
    Auf 603-Prozessoren (und 601) läuft kein Mac OS X.
     
Die Seite wird geladen...
Ähnliche Themen - Public Beta Forum Datum
MacOS Sierra - Public Beta Programm verlassen Mac OS X 30.09.2016
Sierra 10.12.1 Public Beta 1 verfügbar Mac OS X 23.09.2016
Boot Problem beim OS Mac Public Beta Mac OS X 02.09.2016
OS X 10.11 El Capitan: Public Beta verlassen? Mac OS X 01.10.2015
OSX Yosemite 10.10.5 Public Beta verfügbar Mac OS X 17.07.2015

Diese Seite empfehlen

Benutzerdefinierte Suche