OS X... Nach Anmeldefenster bleibt der Bildschirm blau!

Dieses Thema im Forum "Mac OS X" wurde erstellt von dsquared2, 02.08.2006.

  1. dsquared2

    dsquared2 Thread Starter MacUser Mitglied

    Beiträge:
    664
    Zustimmungen:
    1
    MacUser seit:
    17.10.2005
    Hallo,

    habe einen Powermac g4, auf dem ich von 10.2 auf 10.2.8 updaten wollte. Hab dann auch das Update durchgeführt und neugestartet. Aber nach dem Anmeldefenster war der Bildschirm dann ganz blau und man konnte nurnoch die Maus bewegen.
    PRAM Reset, PMU Reset, Batterie rausgenommen, mit shift taste gestartet hab ich alles schon versucht. Hab auch leider keine System CD da. Was kann ich denn jetzt machen? Brauche euren Rat
     
  2. bemesfreek

    bemesfreek MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    1
    MacUser seit:
    21.03.2003
    Propier mal noch den Single-Modus!
    ...Neustart und dabei die taste Apfel und S gedrückt halten, daraufhin erscheint die Open-Firmware-Konsole (schwarzer Bildschirm) da tippst Du fsck ein anschliesend Enter-Taste. Nach erfolgreicher Eingabe, meldet dein Mac dass die Festplatte getestet bzw. repariert worden ist, danach gibst Du reboot ein, woraufhin dein Mac seinen Bootvorgang fortführt bzw. neu startet.
    Viel Glück dabei!
     
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    na ja, eigentlich ist das nicht die OF Konsole sondern eine normale Shell im Single User Modus.
    In die OF kommt man mit "alt-Apfel-O-F".

    Ansonsten ist Dein Tip aber gut.
    Anstelle von "reboot" kann man auch "exit" eingeben, dann startet der Mac nich neu, sondern fährt einfach komplett hoch.
     
  4. dsquared2

    dsquared2 Thread Starter MacUser Mitglied

    Beiträge:
    664
    Zustimmungen:
    1
    MacUser seit:
    17.10.2005
    Also...
    Hab das im Singleuser-mode mit fsck probiert. Er hat auch alles repariert, jedoch bleibt der Bildschirm blau, wenn das Anmeldefenster verschwunden ist.
    Hat jemand noch eine gute Idee?
     
  5. talisker

    talisker MacUser Mitglied

    Beiträge:
    882
    Zustimmungen:
    11
    MacUser seit:
    11.11.2003
    Beim Starten die Shift-Taste gedrückt halten.
     
  6. dsquared2

    dsquared2 Thread Starter MacUser Mitglied

    Beiträge:
    664
    Zustimmungen:
    1
    MacUser seit:
    17.10.2005
    Siehe oben:
    Hab ich schon versucht :(
     
  7. talisker

    talisker MacUser Mitglied

    Beiträge:
    882
    Zustimmungen:
    11
    MacUser seit:
    11.11.2003
    Und, keine Veränderung? :o

    ... Du drückst doch die Shift-Taste sofort nach dem Einschalten bis das erste Bild erscheint, oder?
     
  8. dsquared2

    dsquared2 Thread Starter MacUser Mitglied

    Beiträge:
    664
    Zustimmungen:
    1
    MacUser seit:
    17.10.2005
    Ja.. Und dann macht der auch nen Safeboot (das kann man ja im Anmeldefenster sehen, steht ja da drinnen).. aber danach bleibt der Bildschirm blau. Naja, vielleicht sollte ich warten bis mein SD da ist und Tiger auf die Platte schmeißen
     
  9. talisker

    talisker MacUser Mitglied

    Beiträge:
    882
    Zustimmungen:
    11
    MacUser seit:
    11.11.2003
    Watte! Der G4 hat auf dem Mainboard einen kleinen Drucktaster. Trenn den Rechner mal vom Stromnetz, öffne die Haube und drücke diesen Schalter für ca. 3 Sekunden.
     
  10. dsquared2

    dsquared2 Thread Starter MacUser Mitglied

    Beiträge:
    664
    Zustimmungen:
    1
    MacUser seit:
    17.10.2005
    Hab ich auch schon gemacht... hach.. nur probleme :(
     
Die Seite wird geladen...