Os X - Finder(Systemfehler)

Dieses Thema im Forum "Mac OS X" wurde erstellt von two42two, 30.12.2004.

  1. two42two

    two42two Thread Starter MacUser Mitglied

    Beiträge:
    323
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    Hi,

    habe ein Problem mit meinem X, gestern hatte ich mich zu einem anderen
    Mac verbunden mittels 'afp' ging auch ohne Probleme, nur leider heute
    startet mein X nicht mehr vollständig, hängt bevor sich die icons
    aufbauen - er will sich mittels afp (man sieht den login screen, kann ihn
    aber nicht ausfüllen z.B. login und passwort) ... in der Aktivitäts-Anzeige
    steht 'Finder(Systemfehler) und das in rot!

    ... was kann ich machen ... brauche dringed Hilfe

    vielen Dank

    grüsse

    two42two
     
  2. tanzblume

    tanzblume MacUser Mitglied

    Beiträge:
    645
    Zustimmungen:
    15
    MacUser seit:
    17.02.2004
    Hattest Du Dich mittels Router verbunden? Hab das selbe Problem, wenn ich bei meinen Eltern mein PB starte. Sie haben einen WLAN Router, ist dieser eingeschaltet so bleiben beide Rechner; mein PB und Ihr G4; beim Starten hängen, sobald ich den Router Ausschalte, startet auch der Finder und die Icons erscheinen wie gewohnt.

    Hab dafür leider auch keine richtige Lösung gefunden.
     
  3. two42two

    two42two Thread Starter MacUser Mitglied

    Beiträge:
    323
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    ...
    ja, das stimmt die sind über einen Router/Switch verbunden, das Problem ist bzw war
    d. ich beide Rechner ausgeschaltet habe ohne vorher die gemounteten Volumes
    auszuwerfen, er scheint das irgendwo gespeicher zu haben ... keiner Ahnung wo, und
    wie man dazu kommt ... und beim booten wollte er dann eben zuerst verbinden bevor
    er weiter macht mit allem anderen ...
    habe mich zum letzten Schritt entschlossen und Neu installiert, nicht archiviert und
    repariert sondern einen richtige Neuinstallation -> alle Daten sind weg ... soviel zum Thema
    nicht partitionieren ...
    Es wäre aber trotzdem von Interesse wo dies abgespeichert ist und wie man das
    verhindern kann ...

    grüsse

    two42two
     
  4. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Das war aber etwas übereilt.
    Vielleicht hätte es schon genügt einfach ne Weile zu warten oder den Mountvorgang zu beenden.
    Hattest Du schon versucht, den Finder abzuschießen ?
    Im allerschlimmsten Fall, hätte man halt (notfalls im SU-Mode) einen neuen User anlegen können (wenn Du nur einen hattest) und die Daten rüberziehen.
     
  5. two42two

    two42two Thread Starter MacUser Mitglied

    Beiträge:
    323
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    ...
    na ja, wenn er nach 45 Minuten sich nicht beruhigt hat, würde ich schon vermuten, d.
    d. wahrscheinlich nichts mehr wird, Finder abschießen hat nichts gebracht, weil der
    startet ja wieder von alleine (will Desktop wieder aufbauen ... Icon etc, volumes mounten)
    und da fängt er wieder an sich aufzuhängen, 2. User hatte ich, nur leider sind beim
    ersten user 50 GB Daten und die auf der einzigen 80 GB Platte zu kopieren, ist mir leider
    nicht gelungen :) ... trotzdem Danke für die Tips

    grüsse

    two42two
     

Diese Seite empfehlen