os x erkennt massenspeichergeräte nicht! HILFE!

Dieses Thema im Forum "Mac OS X" wurde erstellt von peydey, 15.05.2004.

  1. peydey

    peydey Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    15.05.2004
    Hallo zusammen!
    Ich hoffe wirklich sehr, dass mir hier jemand helfen kann!
    Seit ein paar Tagen erkennt mein geliebter G4 keine massenspeichergeräte mehr.
    So kann ich zum Beispiel meine neue Digitalkamera nicht anschließen, obwohl es laut Anleitung mit plug&play ganz einfach sein sollte.
    Zwar erkennt er die Kamera, oder den mp3 player physikalisch (im Systemprofiler), aber ansonsten lässt ihn die ganze Sache ziemlich kalt, so dass ich meine Bilder nicht auf den Rechner bekomme...Das ist doof!

    Über Hilfe wäre ich sehr dankbar, da mir bisher irgendwie niemand ne schlaue Lösung anbieten konnte

    Danke

    Peydey
     
    Zuletzt bearbeitet: 15.05.2004
  2. Dr. NoPlan

    Dr. NoPlan Gast

    Hi,

    willkommen im Forum ... aber welches System hast Du genau! ;)
     
Die Seite wird geladen...
Ähnliche Themen - erkennt massenspeichergeräte HILFE
  1. mac-fan
    Antworten:
    1
    Aufrufe:
    77
  2. derduif
    Antworten:
    2
    Aufrufe:
    142
    derduif
    29.11.2016
  3. Sherry
    Antworten:
    86
    Aufrufe:
    1.124
    rembremerdinger
    20.11.2016
  4. Moira
    Antworten:
    12
    Aufrufe:
    463
    Moira
    18.11.2016
  5. nordmond
    Antworten:
    2
    Aufrufe:
    136
    nordmond
    09.11.2016