OS X Bluescreen?

Diskutiere mit über: OS X Bluescreen? im Mac OS X Forum

  1. Arnulf

    Arnulf Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    20.01.2005
    Hi Leute,

    eben hab ich glaub ich nen Geist gesehen.

    Ich arbeite so gemütlich mit meinem Mini (Musik gehört via iTunes, Musik kopiert von externer NTFS Platte, gesurft via Safari, Newsgroups gelesen via Thunderbird) da rollt sich plötzlich ein grauer Schleier über meinen Bildschirm und zeigt mir das:

    [​IMG]


    Nur zum Beweis, dass es wirklich da war: Screenshot


    Was genau war das, wann tritt das auf und was kann ich dagegen tun?

    Ach ja, Mac ist nen mini mit 1,25Ghz, 1024MB Ram und dem Macpower Firewiregehäuse. Außerdem noch Bluetooth via USB Stick und dem JoyIT 2,5" USB Gehäuse mit NTFS Partition.

    Vorher war iTunes irgendwie am blockieren... vielleicht kam er irgendwie mit NTFS nicht klar?


    Arnulf
     
    Zuletzt von einem Moderator bearbeitet: 19.02.2016
  2. Amadeus_SBG

    Amadeus_SBG MacUser Mitglied

    Beiträge:
    1.204
    Zustimmungen:
    29
    Registriert seit:
    16.05.2005
    Kann schon mal passieren... bei mir war ein "hotunplugging" von irgendwelchen USB-Teilen der Grund.
     
  3. LetsMac

    LetsMac MacUser Mitglied

    Beiträge:
    527
    Zustimmungen:
    0
    Registriert seit:
    17.05.2005
    aha, der este mac mini mit intel cpu!
    ne, aber sowas hatt ich noch nicht!
     
  4. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Das ist eine KernelPanik. Sollte eigentlich nie auftreten.
    Ich würde mal die Hardware insbesondere den Speicher testen. Das geht mit der HardwareTestCD.
    Ansonsten kann soewtas auch durch nicht kompatible externe Geräte verursacht werden (besonders USB ist da machmal empfindlich).

    Es könnte aber in der Tat auch deine NTFS-Platte am USB-Anschluss gewesen sein.

    EDIT: Was hast du denn für geheimnisvolle Programme im Dock? ;)
     
    Zuletzt bearbeitet: 18.08.2005
  5. arne1900

    arne1900 MacUser Mitglied

    Beiträge:
    1.454
    Zustimmungen:
    14
    Registriert seit:
    28.09.2004
    Das ist eine Kernelpanik.
    Kommt zum Glück sehr selten vor und weist meist auf Hardwareprobleme hin. Lass mal einen Hardwaretest drüberlaufen.
     
  6. insk

    insk MacUser Mitglied

    Beiträge:
    2.180
    Zustimmungen:
    3
    Registriert seit:
    11.12.2003
    Kommt in den besten Familien vor.
     
  7. Arnulf

    Arnulf Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    20.01.2005
    Ok, das erklärts natürlich. Ich dachte irgendwie, dass mir sowas endlich erspart bleibt... aber immerhin war das das erste mal unter OS X seit ich den Mac habe (April).

    Naja... neu ist das Firewireplattengehäuse (auf dem das System jetzt läuft... *deutlich* schneller als von der internen Platte), aber daran wirds wohl hoffentlich nicht liegen. So viele Daten hab ich von der NTFS Platte allerdings noch nie geholt... ich hoffe einfach mal dass es daran lag.
    Nen Hardwaretest werde ich trotzdem mal machen.

    Tja, das möchtest du wohl gerne wissen...
    Weltherrschaft 1.0 war das eine, zum anderen sage ich lieber nix.

    Nein, im ernst: Es gibt ja so gewisse Programme, die hier im Forum nicht so gern gesehen werden. Und bevor mir irgendjemand was anhängt hab ich lieber was drübergemalt.


    Danke euch allen für die Antworten!

    Arnulf
     
  8. Flauschehase

    Flauschehase MacUser Mitglied

    Beiträge:
    163
    Zustimmungen:
    3
    Registriert seit:
    10.06.2005
    Was mich viel mehr interessiert: ;) :D

    Wer ist Egon Mang ? [​IMG] [​IMG]

    Der Bruder von Toni ? [​IMG]

    Zum Thema:

    Hattest Du irgendwas über Bluetooth angeschlossen ? Hab hier in der letzten Zeit auch gelegentlich Probleme. Allerdings friert der Rechner dann komplett ein, ohne Kernel-Panik.

    Grüße
    Flauschi
     
    Zuletzt bearbeitet: 18.08.2005
  9. BugsBunny

    BugsBunny MacUser Mitglied

    Beiträge:
    101
    Zustimmungen:
    0
    Registriert seit:
    02.12.2004
    Das ganze passiert bei mir immer dann wenn ich meinen MDA compact nicht vorher trenne bevor ich ihn vom USB abziehe.

    Beim K750i kommt das auch vor, dass man beim Abziehen des USB Kabels so ne KernelPanik bekommt.

    Aber nur durch das dranhängen von ner Festi hab ich noch nix gehört, hast du die vielleicht abgezogen ohne sie auszuwerfen oder so ?

    Bugs
     
  10. Wirf mal einen Blick in die /Library/Logs/panic.log, da kann man evtl erkennen, woran es lag.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche