OS X auf dem 5500er? (Mit G3)

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von MaC64, 12.01.2004.

  1. MaC64

    MaC64 Thread Starter MacUser Mitglied

    Beiträge:
    485
    Zustimmungen:
    7
    MacUser seit:
    24.07.2003
    Hallo,

    hat das schonmal jemand probiert? Ich habe eine Sonnet L2 G3 (300 MHz) mit drin, und ich habe mal versucht XpostFacto zu nutzen, jedoch startet der Rechner dann gar nicht mehr... gibt's vielleicht einen anderen Weg?

    Ich habe irgendwo gelesen, daß der eigentliche Hemmschuh die SCSI-Verwaltung sein soll...

    Grüsse
    Alex
     
  2. tomric

    tomric MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    MacUser seit:
    13.09.2003
     

    Mit den L2 Upgrades und Xpostfacto scheint so ne Sache zu sein, beim 4400er geht das auch nicht gut. Sowohl der 4400 als auch die 5XXX Modelle werden von Xpostfacto nicht unterstützt. An der SCSI Verwaltung kann es m. E. nicht liegen, die meisten Oldworld-Macs haben SCSI. Mit maximal 128 MB und nem 300er G3 würde ich mir den Aufwand aber auch sparen, damit macht OSX nicht wirklich Sinn.
     
  3. LordVader

    LordVader MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
    Soweit ich weiß, unterstützt XPostFacto nur die 7er, 8er und 9er Reihe der PPCs ...
     
  4. CharlesT

    CharlesT unregistriert

    Beiträge:
    3.956
    Zustimmungen:
    40
    MacUser seit:
    07.05.2002
    LordVader hat recht! :(
     
Die Seite wird geladen...

Diese Seite empfehlen