OS X arbeitet nur noch langsam, teilweise hängen Programme, CD steckt

Diskutiere mit über: OS X arbeitet nur noch langsam, teilweise hängen Programme, CD steckt im Mac OS X Forum

  1. Faser

    Faser Thread Starter MacUser Mitglied

    Beiträge:
    1.012
    Zustimmungen:
    0
    Registriert seit:
    20.08.2003
    Hallo zusammen,


    im Laufe der letzten Woche habe ich festgestellt, dass mein OS X nur noch sehr langsam läuft, obwohl ich keine Einstellungen geändert, keine neuen Programme installiert, geschweige denn meine Arbeitsart geändert habe.

    Gestern wollte ich für einen Freund an meinem iMac (G4, 1Ghz) ein Plakat mit Photoshop entwerfen. Ich schildere euch jetzt einfach mal, was ich dabei alles gemacht habe und was meinen Freund auch teilweise von einem Mac abgehalten hat:


    1. Zunächst musste ich Fotos von Foto-CDs importieren. Normalerweise sollte das ja kein Problem darstellen. Gestern aber lief überhaupt nichts: Ich musste die Fotos zuerst von der CD auf einen Desktop-Ordner kopieren (der direkte Import in iPhoto klappte nicht) und anschließend in das sehr langsam arbeitendde iPhoto einfügen.

    2. Die CD musste ja nun wieder raus, weil ich noch von anderen CDs etwas rüberkopieren musste. Bisher hat das super geklappt: Man drückt auf den Auswerf-Knopf oder zieht die CD in den Papierkorb. Beidesmal bekomme ich gesagt, die CD sei momentan benutzt und ich solle alle entsprechenden Programme beenden. Ich kann mir aber nicht vorstellen, mit welchem anderen Programm als dem Finder ich auf die CD zugegriffen habe. Einzige Lösung, die CD wieder herauszubekommen, war ein Abmelden und anschließend wieder Anmelden meines Benutzers.

    --> Bei 4 CDs wirkt das natürlich nicht so toll. Vor allem wenn man zuvor immer geschwärmt hat, der Mac arbeite sehr zuverlässig und es gebe keinerlei Fehler.

    3. Aus den nun 4 Foto-Alben in iPhoto wollten wir eine Auswahl treffen. Beim Betrachten der Fotos ruckelte iPhoto teilweise. Gut, es ist noch die Version 2.0, aber bisher hatte ich solche Probleme eigentlich auch nicht. Das war dann doch sehr störend.

    4. Das Arbeiten mit Photoshop stellte jetzt glücklicherweise keine direkten Probleme dar.

    Alle Arbeiten ließen sich aber nur sehr langsam verrichten, ich hatte das Gefühl, an einem 800 Mhz Dosen-PC zu sitzen.


    Das war jetzt nur ein Beispiel. Allgemeine Probleme habe ich auch noch mit Safari: Zwar wird hier überall gesagt, es arbeite sehr langsam. Bisher hatte ich damit wirklich keine Probleme. Es war der zuverlässigste Browser, den ich mir vorstellen konnte. Inzwischen muss man nach jedem Klick 3 Sekunden warten, bis die Aktion überhaupt registriert wird.

    Das ist doch nicht normal, oder?

    Was kann ich machen, um wieder zur alten, wirklich schnellen und angenehmen Arbeits-Geschwindigkeit zurückzukehren? Muss ich OS X nocheinmal von Grund auf neu installieren?


    Vielen Dank für eure Antworten,
    Faser
     
  2. JomiHH

    JomiHH MacUser Mitglied

    Beiträge:
    1.428
    Zustimmungen:
    1
    Registriert seit:
    06.11.2003
    Vielleicht hilfts ja...

    Ich weiß, klingt doof, aaber: ist genügend Arbeitsspeicher vorhanden? Ich - bisher 256 MB aufm G4-PB - hab mich auch arg ausgebremst, und jetzt mit Nachladen ist alles wieder ok.... Ansonsten empfehle ich das hauseigene Festplattendienstprogramm oder das gute alte Onyx, gibts bei macupdate.com, zum Plattenputz... ;)
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo

    Du könntest auch mal die Font Caches löschen. Und zwar hiermit: Font Finagler

    Oder die Üblichen verdächtigen mal versuchen.
    Rechte reparieren mit dem HD Dienst Programm

    PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken
    Du könntest auch versuchen einen neuen User anzulegen
    Systemoptimierung am besten mit OnyX
    HD reparieren von System-CD starten Taste "C" gedrückt halten

    Gruß
    Marco
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  4. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    Registriert seit:
    08.10.2003
    Unnötige Vorschläge

    Um hier nicht unnötige Vorschläge zu posten: Hast Du schon mal irgendwelche Wartungsjobs laufen lassen? Und wenn ja, welche?
    Gruss
    eMac_man
     
  5. Faser

    Faser Thread Starter MacUser Mitglied

    Beiträge:
    1.012
    Zustimmungen:
    0
    Registriert seit:
    20.08.2003
    Also RAM sollte mit 768 MB ja im Grunde genügend da sein. Abgesehen davon lief es ja vorher sauber und schnell genug, daran kann es also doch eigentlich nicht liegen (es sei denn, der 512er-RAM-Riegel ist kaputt, womit kann man das überprüfen?).

    Wartungsjobs habe ich keine laufen lassen -- soweit ich mich erinnern kann... Doch, vielleicht habe ich mit OnyX und / oder mit dem Festplatten-Dienstprogramm mal die Platte überprüft, aber das kann es ja nicht sein.

    Bei einem PRAM-Reset gehen alle Systemeinstellungen verloren, oder?
     
  6. Faser

    Faser Thread Starter MacUser Mitglied

    Beiträge:
    1.012
    Zustimmungen:
    0
    Registriert seit:
    20.08.2003
    Mir fällt gerade ein, dass ich in der letzten Woche auf 10.3.8 installiert habe. Kann es daran liegen? Bin mir jetzt nicht sicher, ob die Probleme nur davor oder direkt danach auftra(/e)ten.
     
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    @Faser

    Meistens gehen keine Einstellungen verloren .Es kann sein das deine Problem mit dem Update auf 10.3.8 zusammenhängt Benutz mal die Suche es gibt da einige Threads zu dem Thema. :)
     
  8. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    Registriert seit:
    08.10.2003
    Na denn....

    Normalerweise gehen beim PRAM-Reset keine Einstellungen verloren.
    Aber als erstes würde ich jetzt von CD starten, Festplattendienstprogramm aufrufen, Festplatte überprüfen und Rechte reparieren lassen.
    Dann von HDD neu starten, Caches leeren und CronJobs laufen lassen.
    Für die CronJobs gibt es ein Tool namens "MacJanitor". Musst Du mal bei defekter Link entfernt suchen.
    Für alle anderen Wartungsarbeiten nutze ich persönlich "Onyx". Gibt hier aber auch MU, die damit einige Probleme haben.
    Gruss
    eMac_man
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche