OS X 10.4.4 und Lexmark Z23

Dieses Thema im Forum "Peripherie" wurde erstellt von johannesbrunner, 08.02.2006.

  1. johannesbrunner

    johannesbrunner Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    17.12.2005
    Hallo zusammen,

    habe ein Powerbook mit OS X 10.4.4 und nen Lexmark Z23. Hab mir von Lexmark die Software für den Mac runtergeladen, allerdings kann ich diese nach Installation nicht öffnen. Es kommt immer ein Fehlerbericht und das ganze schließt sich einfach wieder. Wenn ich auf "erneut öffnen" klicke, hilft das auch nix. Der Drucker an sich wird erkannt, er druckt auch, nur kann ich überhaupt keine Einstellungen wie z.B. Auflösung oder auch Druckkopfreinigung, etc... vornehmen. Könnt ihr mir weiterhelfen?

    Vielen Dank!

    Johannes
     
  2. macbett

    macbett MacUser Mitglied

    Beiträge:
    1.377
    Zustimmungen:
    4
    MacUser seit:
    01.09.2005
    *hatsicherledigt*
     
    Zuletzt bearbeitet: 21.02.2006
  3. johannesbrunner

    johannesbrunner Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    17.12.2005
    Ok, und gab es eine Möglichkeit, das Problem zu lösen? :)
     
  4. macbett

    macbett MacUser Mitglied

    Beiträge:
    1.377
    Zustimmungen:
    4
    MacUser seit:
    01.09.2005
    *hatsicherledigt*
     
    Zuletzt bearbeitet: 21.02.2006
  5. Kuscheltiger

    Kuscheltiger MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    31.12.2005
    Ich habe das gleiche Problem mit einem Z25 und der Originalsoftware von Apple, also keine Treiber von Lexmark und ich brauche Hilfe

    OSX 10.4.5
     
Die Seite wird geladen...