OS X 10.3 - schlimmer gehts nimmer

Dieses Thema im Forum "Mac OS X" wurde erstellt von Dradts, 27.11.2003.

  1. Dradts

    Dradts Thread Starter unregistriert

    Beiträge:
    302
    Zustimmungen:
    1
    MacUser seit:
    05.06.2003
    Gerade eben hatte ich den 7ten komplett Aufhänger meines Macs seit der Installation von 10.3. Und dabei hab ich nichtmal was krasses angestellt, wollte nur 3 Dateien kopieren.
    Davor hing es sich auf beim Sichern meiner Sourcecodes von heute Morgen. Die sind natürlich jetzt auch weg. Letzten Sonntag musst ich neustarten, da 10.3 komplett anfing zu spinnen, nachdem es im Netzwerk ein paar Probleme gab. Etc. etc.
    Ich geh wieder zurück zu 10.2.8. Heute Abend mach ich den Rechner platt, und 10.3 kommt mir erst wieder drauf, wenn es mindestens Subversionsnummer 10.3.5 ist. So ein beschissenes System hab ich ja noch nie gesehen, buggy bis zum gehtnichtmehr. Da hätte Apple lieber noch ein paar Monate warten sollen, und die Zeit zum Fehlerbeseitigen nutzen.

    Argh!

    Mit wütenden Grüssen,
    Dradts
     
  2. Sebian

    Sebian MacUser Mitglied

    Beiträge:
    204
    Zustimmungen:
    12
    MacUser seit:
    15.02.2002
    Ursachenforschung

    Am System an sich bzw. alleine wird's nicht liegen. Habe hier im Institut schon 4 Macs unter 10.3.1 und von Installation bis heute überhaupt keine Probleme.

    Ich nutze immer die Funktion "Archivieren und Installieren" mit der Option "Netzwerk- und andere Einstellungen behalten" (oder ähnlich). Damit gab's noch nie Probleme.

    Wenn Du sowieso neu installierst, empfehle ich einen neuen Versuch mit 10.3.; eigentlich ist das System schon in Ordnung.

    Viel Erfolg und alles Gute

    Seb
     
  3. emjaywap

    emjaywap MacUser Mitglied

    Beiträge:
    1.252
    Zustimmungen:
    0
    MacUser seit:
    04.06.2003
    bei mir war es gerade umgekehrt: mit jaguar nur probleme und mit panther ist es nun schön stabil
     
  4. Dradts

    Dradts Thread Starter unregistriert

    Beiträge:
    302
    Zustimmungen:
    1
    MacUser seit:
    05.06.2003
    nun ja, ich werd 10.3 nochmal eine chance geben, und es nach dem clean install nochmals ausgiebig testen. ich hoffe es läuft dann stabiler als bisher, denn momentan ist es nur zum aus der haut fahren.
    besonders, da meine arbeit von heute morgen jetzt weg ist, und ich nohcmal alles machen darf.
    10.2.8 wäre ein ausweg, aber 10.3 hat schon ein paar hübsche features, die ich eigentlich nicht mehr missen will. z.b. mail und exposé, als auch der verbesserte process-viewer.

    auf meinem imac zu hause läuft 10.3 seit 32 tagen ohne neustart, ohne sleep und sonstwas.
    aber das könnte auch zufall sein, da mein mac zu hause eigentlich nur als server rumsteht, und nie wirklich komplett ausgelastet wird, so wie das bei meinem ibook der fall ist.
     
  5. Dradts

    Dradts Thread Starter unregistriert

    Beiträge:
    302
    Zustimmungen:
    1
    MacUser seit:
    05.06.2003
    ich habe festgestellt, dass 10.3 besonders gerne abkackt, wenn im netzwerk irgendwelche probleme auftreten! z.b. wenn im firmennetzwerk irgendwas spinnt, oder wenn ein win-server plötzlich nicht mehr verfügbar ist, den ich im finder gemountet habe. dann geht meistens fast gar nix mehr, und ich muss neustarten (was in diesem fall meistens glücklicherweise noch übers "normale" neustarten funktioniert).
     
  6. hobie

    hobie MacUser Mitglied

    Beiträge:
    348
    Zustimmungen:
    0
    MacUser seit:
    28.02.2003
    Wenn er hängt weil ein Netzwerkvolume nicht mehr verfügbar ist, dann hilft normalerweise ein Neustart des Finders. Hat bei mir jedenfall bisher immer geholfen!

    Es ist auch ein Unterschied ob Volumes über "Apfel+K" oder über den Netzwerkbrowser gemountet werden. Bei ersterem hängt sich der Finder schon mal schlimm auf, bei letzterem gibts nur eine Nachricht "Volume xy ist nicht mehr verfügbar und wird abgemeldet", oder so.
     
  7. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    MacUser seit:
    11.02.2003
    ich habe auch ab und an mal hänger, wenn ich 30 sek. warte, dann läuft das system normal weiter. War unter Jaguar aber viel häufiger und schlimmer. Ich denke bei mir liegt es an diesen sche.... Billigram was ich reingebaut habe. War bei meinem iMac nähmlich nicht so.
     
  8. Lightspeed

    Lightspeed MacUser Mitglied

    Beiträge:
    978
    Zustimmungen:
    163
    MacUser seit:
    30.07.2003
    OS X im Netzwerk

    Habe am Montag 10.3 auf meinem G4/400 einfach über 10.2.8 drüberinstalliert und es läuft toll. Vorallem mit dem Netzwerk, einem Applesshare-Server, einem OS X 10.1 Server und einem Windows 2000 Server inklusive Exchange Server. Er sieht alles, greift auf alles zu kopiert alles. Und er hat problemlos alle Einstellungen aus 10.2.8 übernommen.

    Ok, ist ein Glücksfall, aber ich halte das System für sehr stabil. Unbedingt neu installieren und weiter probieren!!
    Gruss

    Christian
     
  9. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Beiträge:
    1.948
    Zustimmungen:
    5
    MacUser seit:
    26.10.2003
    hm, bei mir keine derartigen probs. im gegenteil, kopieren geht eigentlich überhaupt erst seit 10.3. ich habe oft einige 10.000 dateien zu kopieren und unter 10.2.8 war das fast unmöglich :( mit 10.3 deutlich schneller und stabil. auch mit problemen im netzwerk keine probleme (samba mit allerhand windoof-rechnern).

    aber es scheint mit beiden systemen wohl sehr auf die hardware anzukommen...
     
  10. Dradts

    Dradts Thread Starter unregistriert

    Beiträge:
    302
    Zustimmungen:
    1
    MacUser seit:
    05.06.2003
    Ich habe die lokale iDisk aktiviert, ich denke, davon kommen auch einige nervige Systemhänger.
    Auf dem Schreibtisch gemountete Netzwerkvolumes verschwinden deshalb nicht, weil der MirrorAgent, der für die iDisk zuständig ist, alles blockiert. Der hängt einfach fest, keine Ahnung warum, denn eigentlich soll er sich ja nur um die iDisk kümmern.
    Selbst wenn ich ihn zwangsbeende, startet er sich neu und hängt dann wieder. Das ist es, was mich dann immer zum Neustart zwingt, denn es gibt keinen Anderen weg, den hängenden MirrorAgent loszuwerden und dadurch die verlorenen Netzwerklaufwerke zu unmounten.
    Die Netzwerkumgebung in 10.3 nutze ich nicht so gerne, da ich meine Laufwerke lieber auf dem Schreibtisch habe. Ausserdem funktioniert das "Auswerfen" von verbundenen Netzlaufwerken in der Netzwerkumgebung nicht richtig. Egal wie oft ich auf trennen klicke, die Laufwerke bleiben verbunden, bis ich das Netzwerkkabel ziehe.
     
Die Seite wird geladen...

Diese Seite empfehlen