OS und Mail verhalten sich schwer komisch! Hilfe!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Mufti, 24.05.2004.

  1. Mufti

    Mufti Thread Starter MacUser Mitglied

    Beiträge:
    424
    Zustimmungen:
    0
    MacUser seit:
    11.04.2004
    Moin liebes Forum!


    Bin total entgeistert! Habe versucht, ganz normal über Mail meine E-Mails zu empfangen und es klappte nicht (t-Online POP-Mail). Habe dann einige meiner alten Mails versucht zu lesen mit dem Ergebnis, dass einige nur wirre Buchstaben- und Zahlenfolgen zeigten, während andere folgendes von sich gaben:
    Bei den Mails mit den wirren Zeichenfolgen finden sich immer wieder wörter aus anderen Mails sowie entsprechende E-Mails-Adressen wobei irgendeine Art von alphabetischer Reihenfolge vorzuliegen scheint :confused:
    Habe dann den Computer neu gestartet, mit dem Ergebnis, dass meine Dock Einstellungen offensichtlich zurückgesetzt waren (Dock wieder an unterem Bildschirmrand, nur noch die Standard-Apps, Größe wieder zurückgesetzt...) und einer von meinen privaten Ordner einfach so in meinem Papierkorb lag, obwohl er da gar nicht hin sollte!
    Beim Öffnen von Mail kam der Dialog, den man zu sehen kriegt, wenn man die neueste Version zum erstenmal benutzt und ich wurde gefragt, ob ich alte Postfächer importieren wolle. Musste ich dann auch machen, weil in Mail plötzlich keine einzige Mail mehr auftauchte! Die alten Postfächer habe ich gefunden, importiert und musste dann feststellen, dass mein T-Online-Account aus den Mail-Einstellungen verschwunden war. Den habe ich jetzt aber wieder anscheinend erfolgreich eingerichtet...ich habe außerdem so das bohrende Gefühl, dass eine gewisse Menge meiner vormals noch vorhandenen Mails nicht mehr da ist...kann das aber nicht so schnell überprüfen, weill ich da ncht so den Überblick drüber hatte...

    Jetzt erklär mir mal bidde einer was mit meinem Rechner los ist!?!
    :eek: :confused: :(


    Danke für eure Hilfe!


    Mfg


    Mufti
     
  2. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    MacUser seit:
    25.08.2003
    Hallo Mufti,
    etwas mehr Infos zum Sytem wären hilfreich. So bleibt mir nur die Frage:
    War Filevault aktiviert?

    Grüße,
    Flippidu
     
  3. Mufti

    Mufti Thread Starter MacUser Mitglied

    Beiträge:
    424
    Zustimmungen:
    0
    MacUser seit:
    11.04.2004
    OS X.3.3 und File Vault war aktiviert...


    mfg


    Mufti
     
  4. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    MacUser seit:
    25.08.2003
    Da haben wir wahrscheinlich schon den Bösewicht. Filevault ist noch nicht ausgereift. Ich würds ausgeschaltet lassen. Allerdings weiss ich nicht, ob es dann automatisch wieder die Daten an Ort und Stelle schreibt. Also am besten erst mal den Homeordner kopieren. Dann sind die Daten wenigstens sicher. Gut wäre es auch, wenn Du noch eine ältere - etwa ein paar Tage alte Sicherung hast (wegen den Mails). Und in Zukunft auch weiterhin den Homeordner ab und an sichern.
     
Die Seite wird geladen...