Os 9 !?

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von meatmaster, 31.12.2004.

  1. meatmaster

    meatmaster Thread Starter MacUser Mitglied

    Beiträge:
    338
    Zustimmungen:
    8
    MacUser seit:
    13.12.2004
    hallo zusammen
    abschliessend für das jahr 2004 noch eine letzte frage von einem glücklichen "umsteiger".
    hab mir eine cd gekauft (schnäppchen) mit rezepten, welche jedoch anscheinend auf die os version 9 besteht!?
    und scheinbar ist (gem. infofenstern os x) keine 9-ressource installiert resp. er kann keine struktur finden!?!
    muss ja jetzt wohl kaum die version 9 auch noch installieren! oder was?

    kann man dies umgehen, oder zumindest sehr sehr minimale version aktivieren ?
    gruz und einen "feucht fröhlichen sylvester" allerseits, meati
     
  2. Dr. NoPlan

    Dr. NoPlan Gast

    schiebe mal installer cd rein (nicht von der booten!)
    und installiere das classic-package. dann sollte es gehen. ;)
     
  3. Stellt sich die Frage, inwieweit auf deinem Rechner OS 9 bzw. Classic installiert ist … und was die CD für Anforderungen stellt (Rezepte – Texte? Diafilm? Präsentation? CD-ROM?). Schreib doch ein bisschen mehr …
     
  4. meatmaster

    meatmaster Thread Starter MacUser Mitglied

    Beiträge:
    338
    Zustimmungen:
    8
    MacUser seit:
    13.12.2004
    was sie will !?

    kann ich dir auch noch nicht sagen. schätzte aber das diese nicht allzu viele multimedia spielereien benötigt. eher wohl richtung "datenbank".

    beim ausführen der installation erscheint zuerst das infofenster:

    "Classic konnte auf dem verwendeten Startvolumen keine Mac OS 9 Systemordner finden bla bla bla "

    dann hats 2 buttons "beenden" und "classic einstellungen öffnen", welches dann die bekannten einstellungen unter systemsteuerung öffnet. jedoch ist dort bei mir alles invertiert ausser beim register start/stopp die felder "warnung vor dem start von classic" und "classic in der menüleiste einblenden"!?

    soll ich nach "dr. noplan" verfahren oder was? äähhh finde ich das zu installierende paket ohne weiteres dr. noplan?

    gruz, meati
     

Diese Seite empfehlen