OS 9 Treiber für Realtek RTL8029

Diskutiere mit über: OS 9 Treiber für Realtek RTL8029 im Mac OS 8.x, 9.x Forum

  1. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Hallo Leute und vor allem OS9er :D

    ich habe ein Problem. Und zwar kriege ich ums verrecken die Realtek RTL8029(AS) Ethernetkarte unter OS 9 nicht zum laufen. Es scheint keine Treiber zu geben :(

    Ich habe zwar eine Anleitung gefunden mit der man den RTL8139 Treiber angeblich zum Laufen bringt, indem man den Treiber umschreibt, aber der Versuch ist leider bei mir damit gescheitert, dass mir die Anmeldung abgeschmiert ist (sagte OS9 zumindest, anmelden konnte ich mich noch) und sich der System Profiler nicht mehr starten ließ. Die Ethernetkarte lief natürlich auch nicht.

    Hier die Anleitung, die ich gefunden habe aber nicht funktioniert
    Hier der Link zu dem Treiber den ich verwendet und modifiziert habe.

    Kann mir da jemand helfen und das irgendwie testen oder so? Ich schaff das einfach nicht. Die USB Karte hat sofort funktioniert aber die Ethernet Karte? No Way. Ich hab hier noch eine, aber die hat einen ADMTek (Infineon) Chipsatz und dafür finde ich ja mal gar nix.

    Vielleicht weiß auch jemand eine Ethernetkarte (nach Möglichkeit 100 MBit/s) die unter OS 9 einwandfrei erkannt wird.

    Vielen Dank

    Gruß
    Artaxx

    P.S.: System ist ein Performa 6400/200 mit 72 MB RAM und Mac OS 9.2.2
     
  2. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    Registriert seit:
    26.10.2003
    Die Karten mit dem DEC-Chipsatz 21140 laufen auch mit 100 MBit...
     
  3. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Hmm, weißt Du welcher Hersteller den Chipsatz verbaut? Oder bzw. welche Karte ich da nehmen könnte?

    Gruß
    Artaxx
     
  4. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    Registriert seit:
    26.10.2003
    Und weil Du zu faul zum suchen warst, hier gleich mal der Link in's Forum:

    100 MBit PCI-Netzwerkkarten

    Es hat Dich ereilt :D
     
    Zuletzt von einem Moderator bearbeitet: 13.03.2016
  5. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Danke, aber da kommt ja auch so schnell keiner drauf. Probleme mit OS X und Realtek. Hmm :D

    Gruß
    Artaxx
     
  6. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    Registriert seit:
    26.10.2003
    Realtek sind die Karten, die in Fernost in der Gosse produziert werden und dann mit dem Besen auf den Markt geschoben werden rotfl
     
  7. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    Registriert seit:
    26.10.2003
    Da haben sich unsere Antworten überschnitten. Ich würde es tatsächlich mit Kingston versuchen. Schau am besten über google nach dem Chipsatz.

    Wobei es zwei von der Sorte gibt. Die "billige" Variante hat keinen eigenen Cache mit drauf, die bessere hat ca. 256 KB Cache drauf.

    D-Link hat seiner Zeit auch mal den Chipsatz verbaut und das ganze als vier-Port-Karte auf den Markt gebracht. Lief sogar unter Mac OS9
     
  8. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    rotfl

    Danke für die Aufmunterung. Mich nervt das langsam aber sicher voll. Immer diese Halbstarke mit ihren Halbweiseheiten á la: "Schreib mal das und das um dann läufts schon" :rolleyes:

    Ich frage mich nur wie die Karte in dem Rechner laufen konnte. Die wird ja mein Vorbesitzer sicher auch mal eingebaut haben. Ich kann mir nicht vorstellen, dass der die aus Spaß an der Freude eingebaut hat und nicht mal ausprobiert hat ob die überhaupt funktioniert. Und wenn die Apple damals ab Werk verbaut hat muss sie auch gelaufen sein. Von der Hardware her ist sie auf jeden Fall in Ordnung, da sie in meinem P4 einwandfrei erkannt wird.

    Gruß
    Artaxx (der die Welt, bzw. Mac OS 9 nicht (mehr) versteht)
     
  9. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Wauzi,

    wenn man die Kingston Ethernet Karten noch irgendwo kriegt sind die ja mal sauteuer.

    Och nööö, also so war das eigentlich nicht geplant.

    Das MUSS auch anders gehen. Das ist ein Performa 6400, hey Hallo ;) Der steht hier eigentlich nur als Spielerei rum. Da will ich jetzt nicht unbedingt noch brutalst Kohle reinstecken :(

    Gruß
    Artaxx
     
  10. Difool

    Difool Frontend Admin

    Beiträge:
    8.142
    Medien:
    29
    Zustimmungen:
    857
    Registriert seit:
    18.03.2004
Die Seite wird geladen...
Ähnliche Themen - Treiber Realtek RTL8029 Forum Datum
Brother HL2270-DW - Treiber für 9? Mac OS 8.x, 9.x 29.02.2016
Suche Treiber SCSI Grappler 906f für OS9 Mac OS 8.x, 9.x 07.04.2015
Mac OS 8.0 ohne Enet Treiber? Mac OS 8.x, 9.x 13.04.2013
Realtek Treiber RTL8139xV320.sit für PC-Karte (Ethernet Card Bus) nicht installierbar Mac OS 8.x, 9.x 19.11.2009
MacOS 9 Treiber für ATI Radeon 7000 Mac OS 8.x, 9.x 05.09.2009

Diese Seite empfehlen

Benutzerdefinierte Suche