OS 9 auf iMac TFT lädt nicht richtig. Hilfe!

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von CharlesT, 19.11.2003.

  1. CharlesT

    CharlesT Thread Starter unregistriert

    Beiträge:
    3.956
    Zustimmungen:
    40
    MacUser seit:
    07.05.2002
    Da kaufe ich mir einen iMac (siehe Signatur), damit ich auch noch OS 9 bedienen kann.
    1. Festplatte geplättet.
    2. Jaguar draufgebrezelt.
    3. Stundenlang über ISDN-Leitung Updates gezogen
    4. Alle Recovery-CDs drübergebügelt.

    Jetzt wollte ich gestern OS 9 starten. Also das Startvolume geändert, und Neustart. Dann sehe ich "Novemberwetter" auf dem TFT. Der Nebel will sich nicht verziehen. Nach 5 Minuten Starren auf eine graue Fläche starte ich nochmal neu.
    Dann kommen nach einiger Zeit drei Icons (runder Pfeil, FestplattenIcon OS 9, Gerader Pfeil) . Jetzt komme ich auf das 9er System.
    Beim nächsten Start wieder "Novemberwetter".:mad:

    Ja, ich habe schon im Forum gesucht.
    Nein, ich habe nichts Verwertbares gefunden.

    Wie bekomme ich das Classic gleich zum Laufen? Ich habe noch ein paar teuer gekaufte Programme für OS 9 und brauche es deshalb.
     
  2. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    ...

    Hallo ThomasK,

    1. Festplatte geplättet.
    2. OS 9 Treiber mit installiert?

    Ohne die kannst Du nur die Classic-Umgebung von Jaguar benutzen.

    Gruß Andi
     
  3. CharlesT

    CharlesT Thread Starter unregistriert

    Beiträge:
    3.956
    Zustimmungen:
    40
    MacUser seit:
    07.05.2002
    OS 9 Treiber?

    Ich habe halt die Recovery-CDs auf X eingespielt. DA stand einiges mit OS 9. Aber wo psiele ich die speziellen OS 9 Treiber ein?
    *diesbezüglichabsoluternewbiesei*:confused:
     
  4. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    festplattendienstprogramm installation mit os 9 treiber anhacken.

    es ist besser x und 9 jeweils eigene partionen zu verpassen..
     
  5. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    ...

    Hallo ThomasK,

    ich fürchte Du musst es von Anfang an neu machen. Die Treiber kannst Du nur unter OS 9 aktualisieren, welches die Platte aber ohne Treiber nicht erkennt.

    Ein verwegener Versuch, wäre unter X zu starten, die Classicumgebung zu starten, und das Programm "Laufwerke konfigurieren" in Programme(OS9)/Dienstprogramme/Ordner Laufwerke konfigurieren zu öffnen. Da gibts im Menü ein "Festplattentreiber aktualisieren" - wie gesagt einen Versuch wert, mehr nicht.

    Ansonsten hat celsius schon alles gesagt.

    Gruß Andi
     
  6. CharlesT

    CharlesT Thread Starter unregistriert

    Beiträge:
    3.956
    Zustimmungen:
    40
    MacUser seit:
    07.05.2002
    *kreisch*

    Neu formatieren? Jetzt wo ich 40GB imovie Daten drauf habe?
    Kann man die irgendwie aufspalten, so daß ich die Originaldaten unkomprimiert auf DVD brennen kann?

    Heißt das, wenn ich das mit den OS 9 Treibern anhake, dann partitioniert er automatisch?


    Schluck! die ganze 3-Tage-Update-ziehen-Prozedur nochmal?

    Oh je. Da warte ich wohl lieber noch, ob und wann ich die black cat bekomme. dann rentiert sich's

    Danke für die Auskünfte...
     
  7. CharlesT

    CharlesT Thread Starter unregistriert

    Beiträge:
    3.956
    Zustimmungen:
    40
    MacUser seit:
    07.05.2002
    so, jetzt mach ich es ganz anders...

    beim Anmelden lade ich gleich die Classicumgebung mit. DER Photoshop lagert im Dock und werkelt dan ganz genauso wie sonst immer.

    No more OS 9 laden.;)
     
Die Seite wird geladen...

Diese Seite empfehlen