OS 9.21 friert beim starten ein

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von otis, 03.08.2003.

  1. otis

    otis Thread Starter MacUser Mitglied

    Beiträge:
    603
    Zustimmungen:
    0
    Registriert seit:
    08.09.2002
    hallo,

    bei mir läuft eigentlich nur ncoh os x. wenn ich classic über os x starte, dann ist das auch ok. nur wenn ich classic direkt starte, dann friert es ein und das war es dann. habe jetzt schon versucht pram zu löschen schreibtischdatei neu anzulegen...

    dann habe ich norton befragt und der meinte, dass er den fehler nicht beheben kann. wenn ich unter os x (eigene partition) den systemordner kicken will, dann kommt die meldung, dass es nicht geht, da das system aktiv ist :0 classic ist nicht gestartet!

    wenn ich jetzt probiere von der os 9 cd zu starten und nur einen systemordner anzulegen, dann bringt er einen fehler und bricht ab.

    will eigentlich die ganze os 9 partition platt machen und das system neu aufspielen was aber nur geht, wenn ich meine musik (24 gigas) auch lösche. klar habe ich davon eine extra partition aber dann muss ich meine ganzen itunes listen neu anlegen, da itunes auf die musik die auf os 9 liegt zugreift :(

    warum will ich os 9 direkt starten? weil ich hier die cd mohaa spearhead liegen habe, die mir os x einfach nicht mounten will. dachte mir, dass os 9 damit keine probleme hat. dazu muss ich aber direkt davon hochfahren...

    ein teufelskreis, echt... oder weiß jemand wie ich das in den griff bekomme?

    noch nen schönen sonntag
    otis
     
  2. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.842
    Zustimmungen:
    653
    Registriert seit:
    16.05.2002
    ...

    Hallo otis,

    starte mal dein OS 9 ohne Systemerweiterungen (shift beim booten). Friert es da auch ein? Im Preferences Ordner AppleMenüOptionen, AppleSharepreferences, Finderpreferences und Systempreferences löschen.
    Hast Du einen Schreibtischdrucker? Prüfen ob da ein Druckjob drinnhängt.

    Gruß Andi
     
  3. otis

    otis Thread Starter MacUser Mitglied

    Beiträge:
    603
    Zustimmungen:
    0
    Registriert seit:
    08.09.2002
    wenn ich classic mit shift taste starte, dann friert das system nicht mehr ein.

    habe jetzt die systemerweiterung auf apple standard zurückgestellt. das system friert trotzdem ein...

    auch das löschen der von dir vorgeschlagenen prefs funzt nicht. einen schreibtischdrucker habe ich meines wissens nicht... wo könnte ich einen druckjob löschen, wenn es so sein sollte?

    hmmm was ich nicht verstehe ist, dass wenn ich unter os x -ohne gestartetes classic- mit dem disk utility an die platte ran gehe, dann meldet er mir einen fehler meint aber auch, dass er ihn nicht beheben kann, da das system aktiv ist... verstehe ich jetzt gar nicht, da os 9 ja nicht aktiv sein dürfte. laut systemeinstellungen | classic ist es das auch nicht :O
     
  4. Thomac

    Thomac MacUser Mitglied

    Beiträge:
    916
    Zustimmungen:
    4
    Registriert seit:
    26.02.2003
    Und wenn du einfach von OS X aus den 9er Systemordener löschst und 9 neu installierst?
    Dann musste vielleicht nicht die ganze Platte plätten.:rolleyes:
    Versuch macht kluch.

    Gruß Thomac
     
  5. otis

    otis Thread Starter MacUser Mitglied

    Beiträge:
    603
    Zustimmungen:
    0
    Registriert seit:
    08.09.2002
    mist mist mist

    ja wo ist denn os x im neuner systemordner? kann da absolut nichts finden!!

    habe mal mit cocktail: neues prebinding ausgeführt, zugriffsrechte repariert und die cron script durchlaufen lassen. alles ohne erfolg :(

    nachdem ich jetzt stunden damit zugebracht habe den fehler zu finden und zu reparieren wollte ich das volume OS 9.2 jetzt löschen. ok, festplattendienstprogramm und was passiert:

    Das Volume „Mac OS 9.21“ konnte nicht deaktiviert werden, da es benutzt wird. Der Vorgang wurde abgebrochen.

    ist doch echt zum k.....
     
  6. Thomac

    Thomac MacUser Mitglied

    Beiträge:
    916
    Zustimmungen:
    4
    Registriert seit:
    26.02.2003
    wer l e s e n kann...

    jaja, die Hitze.

    du solltest nicht OSX aus dem 9er Ordner löschen :rolleyes: sondern mit gestartetem OSX den 9er Systemordner löschen.
     
    Und wenn das nicht geht, nimmste cocktail und unter Files/Locked klickste auf "Choose" und suchst den 9er Systemordner und löschst ihn.

    Schlimmer kanns ja nicht mehr werden.

    Gruß Thomac
     
  7. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.842
    Zustimmungen:
    653
    Registriert seit:
    16.05.2002
    ...

    Hallo otis,

    das wäre noch eine Möglichkeit OSX legt ja in den Systemordner von 9 Dateien an. Classic, Classic Support und Classic UI.

    Bewege die doch mal aus dem Systemordner und versuch es erneut das Mac OS 9 zu starten.

    Falls Du den Ordner nicht schon gelöscht hast...

    Gruß Andi
     
  8. otis

    otis Thread Starter MacUser Mitglied

    Beiträge:
    603
    Zustimmungen:
    0
    Registriert seit:
    08.09.2002
    jou, ganz schön warm ;)

    erstmal danke für eure tipps!

    ich muss in den nächsten tagen mal schauen, wie ich das problem dadurch lösen kann.

    ich poste dann wieder.

    bis dahin
    otis
     
Die Seite wird geladen...

Diese Seite empfehlen